Results 1 to 6 of 6

Thread: [SOLVED] ZA Slowed me down

  1. #1
    jsmoline Guest

    Default [SOLVED] ZA Slowed me down

    I installed ZA free. Got BSOD. Found out it won't play nice with MSE. Uninstalled ZA free. What a pain. Thought I got rid of all of it, but now my network is slowed down. Download speeds aren't up to par. No other changes have been made so it's something ZA free did. What do I do now? Thanks,
    John
    Last edited by fax; June 7th, 2010 at 01:16 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZA Slowed me down

    Running the ZA removal tool should remove main traces of ZA. This should ensure your system is clean of ZA main left overs. Try also to reboot your system and the router/modem.

    Here below you find a fix for ZA and MSE
    **UPDATED FIX** Free firewall freezes computer -> Microsoft Security Essentials (MSE)

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jsmoline Guest

    Default Re: ZA Slowed me down

    I assume this tool works after I have uninstalled ZA free. So, after I use this tool, I should reboot my pc and reboot the router/modem. Do you mean shut off the router/modem and turn it back on or reset it? If I reset it, I have to reload firmware etc. I really don't want to do this if I don't have to.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZA Slowed me down

    Yes, it should work even without ZA installed. No, only turn off the router, wait 20 seconds and turn it on again.

    There is really nothing that ZA can modify of leave on the system if uninstalled properly. Alternatively you can try to reinstall ZA (only after the MS patch) and remove it via the standard "uninstall program" of the vista system.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    jsmoline Guest

    Default Re: ZA Slowed me down

    That did the trick. Thanks for your help

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZA Slowed me down

    You're welcome!

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. system slowed down considerably by Forcefield
    By awhitu in forum Web Security/Security Toolbar/Do Not Track
    Replies: 4
    Last Post: September 15th, 2009, 06:07 PM
  2. ZASS slowed down my computer
    By bob3002 in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: March 6th, 2009, 05:10 AM
  3. ZA 8.0 Slowed down boot
    By lanie in forum ZoneAlarm Installation
    Replies: 0
    Last Post: January 13th, 2009, 09:40 AM
  4. Firewall slowed down computer
    By dweiner in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: April 14th, 2008, 09:17 AM
  5. computer has slowed right down after updating ZA
    By bobandsue in forum ZoneAlarm Configuration
    Replies: 8
    Last Post: November 18th, 2007, 06:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •