Results 1 to 4 of 4

Thread: [SOLVED] Really need help DCOM Exploit issue

Hybrid View

  1. #1
    diva42 Guest

    Default [SOLVED] Really need help DCOM Exploit issue

    Hi I am new to using ZA free I have been receiving DCOM Exploit warnings from my antivirus and am trying to find out what to do.

    I will attach images at the end of this.

    I'm running XP with service pack 3 installed and there are a number of programs that are being allowed on both the Acess and Server end in ZA under the programs section that were made by the program without me making any adjustments and I am questioning a number of the being allowed these type of access.

    Also I checked Sheilds Up and am finding all ports Stealth except 135 its open
    the last time I did a test it was in the blue which meant neither open or stealth this was before using ZA just using Windows firewall I also may have been using a router but am no longer as it was causing serious computer issues for my machine.

    I need some help on what to do with my problem as it stands it is not good and aside from disconnecting from the internet all together what can I do to secure this port and stop Avast from throwing up these exploit attempts, I'm running Avast 5.0 Pro.

    http://i48.tinypic.com/2zy95l0.jpg

    http://i49.tinypic.com/rc7z1j.jpg

    http://i50.tinypic.com/2j31o93.jpg

    * I looked up the IP address trying to gain access and it's a chinese one.
    Last edited by diva42; June 8th, 2010 at 11:17 AM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Really need help DCOM Exploit issue


    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    diva42 Guest

    Default Re: Really need help DCOM Exploit issue

    Hi I blocked the same thing generic host process for Win32 services on the Server end and the port is now Stealth on the Shields Up.

    Thanks Lisa

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Really need help DCOM Exploit issue

    You're welcome!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Outlook 2007: Error code is 0x800ccc90 --> AV software issue
    By cwoxford in forum ZoneAlarm Free Firewall
    Replies: 4
    Last Post: June 1st, 2010, 05:51 AM
  2. [Solved] Windows 7 Issue installing ZA got SP1 Error.
    By jtaah in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: April 14th, 2010, 03:48 PM
  3. Replies: 1
    Last Post: October 14th, 2009, 09:54 AM
  4. Replies: 1
    Last Post: September 21st, 2009, 05:10 AM
  5. Zonealarm and DCOM
    By mikrahn in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: March 2nd, 2008, 02:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •