Results 1 to 5 of 5

Thread: 9.1.603.000 released June 7, 2010

  1. #1

    Arrow 9.1.603.000 released June 7, 2010

    9.1.603.000 was released to the public on June 7, 2010. Has anyone updated to it yet? What are your experiences with it? Anyone notice new problems or is it running fine?

    http://download.zonealarm.com/bin/fr...seHistory.html

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: 9.1.603.000 released June 7, 2010

    Not a good place to get feedback, this is a support forum for users having problems. The chance you get normal users is very little.

    Installed ZA Extreme here and everything is running fine.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    miniyeti Guest

    Default Re: 9.1.603.000 released June 7, 2010

    Install of 9.1.603.000 went off without a hitch.

    But every time ZA does its auto-update of anti-virus signature files, my whole computer freezes and doesn't accept any input.

    When the update completes, everything I tried doing during the signature update (including typing) kicks in and the entire input queue empties!

    This problem DOES NOT exist in v9.1.008.000, but DOES exist in v9.1.507.000 and v9.1.603.000.

    I'm on WinXP Home SP3 (all patches applied)
    ZA Extreme 9.1.603.000

  4. #4
    tafugate Guest

    Default Re: 9.1.603.000 released June 7, 2010

    thanks very much for the heads up, tsunamiz! update from 507 worked fine. sig files updated fine on win7 x64. thanks!

  5. #5
    a_m Guest

    Question Re: 9.1.603.000 released June 7, 2010

    Quote Originally Posted by fax View Post
    Not a good place to get feedback
    -~snip~

    this is a support forum for users having problems. The chance you get normal users is very little.
    ~snip~

    I'm happy to report that the constant reading of 5MB and writing of 5MB or 7.5MB every ~2.5 seconds is resolved on my desktop machine* by this update.

    IE8 still takes 20 seconds to start up the first time, though. My recollection is that this was always the case, and is not likely a ZA-related problem.

    FWIW, FFox 3.6.3 takes at least 10-15 secs to startup the first time here, too. If I recall, the last time I checked into it, it updates certificates, blacklists, etc. during that time.

    *:
    WinXP Media 2002, SP3
    Dell XPS DXPO51 2.8GHz Pentium-D
    3GB RAM
    ZAISS 9.1.603.000, driver 9.1.522.000, AV 9.0.2.48, AS 6.0.0.2383, BS 1.5.149.0
    Last edited by GeorgeV; June 9th, 2010 at 06:18 PM. Reason: Offtopic Comments

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA 9.1.603 BSOD Win7x32
    By searinox in forum ZoneAlarm Installation
    Replies: 11
    Last Post: June 11th, 2010, 02:19 PM
  2. New Firefox v3.0.11, released June 11, 2009
    By Charles_B in forum Off-Topic
    Replies: 0
    Last Post: June 12th, 2009, 04:22 PM
  3. ZASS v7.0.473.000 Signature update 28-June-2008 1500 MST
    By raideron in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: June 28th, 2008, 01:58 PM
  4. ZASS v7.0.473.000 Signature update 21-June-2008 1305 MST
    By raideron in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 0
    Last Post: June 21st, 2008, 09:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •