Results 1 to 8 of 8

Thread: IE 8 opens very slowly with 9.1.603.000 too

  1. #1
    g_e_n_e Guest

    Default IE 8 opens very slowly with 9.1.603.000 too

    I installed the new Zone Alarm Security Suite update, 9.1.603.000, on a Windows XP SP3 computer where IE8 opened very slowly with version 9.1.507.000. Version 9.1.603.000 is noted as fixing the slow opening IE8 problem but it doesn't.

    I then uninstalled 9.1.603.000 and reinstalled 9.1.008.000, which is two version ago. IE8 opens more than twice as fast with version 9.1.008.000 than it does with 9.1.603.000 or 9.1.507.000.

    ~snip~
    Last edited by GeorgeV; June 12th, 2010 at 06:34 AM. Reason: Offtopic Conjecture

  2. #2
    garywa Guest

    Default Re: IE 8 opens very slowly with 9.1.603.000 too

    Thanks for your input! I would suggest that you report your results to ZA tech support, otherwise they won't know there is still a problem.

    I was waiting for feedback on this new release before upgrading and you just answered one of my questions - thanks.

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: IE 8 opens very slowly with 9.1.603.000 too

    We have a beta version we like you to try and give feedback on.
    Only reply to us if your able to take time to test give feedback and work with us when we need data from you PC is a very timely manner (hours) and not days.
    Send an email with ALL the following information. If information is missing you will not get a reply.
    First last name
    Email address
    OS
    OS version including service packs installed
    PC brand
    PC speed
    PC memory
    PC hard drive space available on C:
    Browser brand and version
    Internet connection type (dial-up, dsl, cable, etc)
    ZoneAlarm version ( you need to be using ZA 9.1.603 currently)
    Description of your IE8 problem.
    Send ALL that info to: zateam@checkpoint.com
    Forum Moderato
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    garywa Guest

    Default Re: IE 8 opens very slowly with 9.1.603.000 too

    I just checked and the only beta release I see is for the free firewall (9.2). The OP is asking about Internet Security Suite (ZASS). Am I misunderstanding something or perhaps looking in the wrong place for the beta release of ZASS?

    This is what I am currently running on my Win XP Pro SP3 system with all current MS critical updates:

    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:1020419424
    AntiSpam version:6.0.0.2383

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: IE 8 opens very slowly with 9.1.603.000 too

    Quote Originally Posted by garywa View Post
    I just checked and the only beta release I see is for the free firewall (9.2).
    As the message details you have to contact ZA support for testing the bug release fix. Its a 'targeted' beta with users that have the problem and are willing to spend time in testing the fix.
    Last edited by fax; June 19th, 2010 at 01:09 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    garywa Guest

    Default Re: IE 8 opens very slowly with 9.1.603.000 too

    Thanks. I read it, I just mis-understood it.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: IE 8 opens very slowly with 9.1.603.000 too

    No problem

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    garywa Guest

    Default Re: IE 8 opens very slowly with 9.1.603.000 too

    This is now an "old" topic, but does anyone know if the beta version mentioned by the Moderator still exists and needs testers?

    I installed ZASS 9.1.603.000 on my "doesn't meet minimum system requirements" laptop and it seems to be running fine without any of the 4 problems I experienced with 9.1.507.000.

    So after a couple weeks of usage, I felt I was OK to install it on my desktop system, which I did earlier today. The configurations of both PCs are in my sig. Right away, I noticed that IE8 SOMETIMES, but not always, opens very slowly and SOMETIMES opening a new tab takes a very long time.

    While similar, these two WinXP Pro SP3 PCs are not configured identically. But if I was going to see a slowdown problem I would have expected it to be on the under-powered laptop, not the desktop.

    ZoneAlarm Security Suite version:9.1.603.000
    TrueVector version:9.1.603.000
    Driver version:9.1.522.000
    Anti-virus engine version:8.0.2.48
    Anti-virus signature DAT file version:1021864992
    AntiSpam version:6.0.0.2383

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 9.1.603.000 released June 7, 2010
    By tsunamiz in forum ZoneAlarm Installation
    Replies: 4
    Last Post: June 9th, 2010, 06:03 PM
  2. IE 8 opens very slowly
    By g_e_n_e in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: May 16th, 2010, 02:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •