Results 1 to 6 of 6

Thread: ZA Free excessive HD access during startup

  1. #1
    mrvivona Guest

    Default ZA Free excessive HD access during startup

    I have upgraded to ZA Free 9.1.007.002 on WinXP, SP3, and often during startup it will excessive access the hard drive for several minutes before settling down. I have used DiskAction 2 to verify that it is zlclient.exe causing all the disk thrashing. I did uninstall, use the removal tool and then reinstall and that has not solved my problem. The program and firewall logs do not show activity related to startup.

    What is the normal behavior for ZA Free 9? Should it be heavily accessing the hard drive for several minutes at startup, or is this unexpected? I did not have that problem with the previous version (ZA 7) that I had installed.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZA Free excessive HD access during startup

    Quote Originally Posted by mrvivona View Post
    what is the normal behavior for ZA Free 9? Should it be heavily accessing the hard drive for several minutes at startup, or is this unexpected? I did not have that problem with the previous version (ZA 7) that I had installed.
    It is just after the first few boot? Give the time to ZA to adapt to your system. If after a week or two of use you still notice heavy HDD then try to update to ZA free 9.2

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mrvivona Guest

    Default Re: ZA Free excessive HD access during startup

    It has been almost a month now and I still get occasional startups where ZoneAlarm Free takes many minutes to finish starting.

    According to DiskAction 2, the major delay is caused by zlclient.exe reading tvDebug.log and compressing it to tvDebug.zip. With the latest startup, tvDebug.log started out as a 1.5GB file which was then compressed into the tvDebug.zip folder, leaving tvDebug.log at 1kb. Within the first 30 minutes after startup, tvDebug.log grew to 35MB and continues to be written to in 3k to 6k chunks every .5 second.

    So, it appears that the tvDebug.log grows very large during the day, then the next startup takes a real long time as ZA compresses tvDebug.log into the zip file. This doesn't happen with every startup, so though I haven't monitored it yet, I am guessing that tvDebug.log isn't growing huge with every operating session, but when it does, the next startup takes a long time.

    Is this normal? Should tvDebug.log be written to continuously?
    Before posting this message I waited until 1 hour after startup and it has grown to 64MB and continues to grow.

    I haven't upgraded to ZA Free 9.2 yet because I wanted to keep things constant as I diagnosed the problem. Any insight as to why tvDebug.log is growing would be helpful.

    PS: I just checked my laptop which has the same version of ZA Free. The same thing is happening. 20 minutes after starting tvDebug.log has grown to 34MB and continues to grow. tvDebug.zip has two past sessions of tvDebug.log compressed into it and they are 442MB and 133MB in size because laptop operating sessions are shorter than my desktop sessions. So this characteristic of a growing tvDebug.log is not isolated to my desktop.
    Last edited by mrvivona; July 8th, 2010 at 05:56 AM.

  4. #4

    Default Re: ZA Free excessive HD access during startup

    Hi,

    It is normal that tvDebug.log is written to continuously, but is not mandatory for operations.

    1. Press Cntrl and Shift and Right click on the ZA icon in sys tray.
    2. Choose set debug level.
    3. Click on Off radio at debug categories.
    4. Turn off ZoneAlarm.
    Delete tvdebug.log. It resides at C:\Your Win folder\Internet logs
    5. Restart your PC.

    Hope this helped.


    chiaz

  5. #5
    mrvivona Guest

    Default Re: ZA Free excessive HD access during startup

    Thanks for the input. Since I was diagnosing my problem as I wrote my last message, I had not searched for tvdebug.log on the forum (shame on me), but since then I have seen that it has been a problem for a lot of users. I have just set the tvdebug level to off on my laptop and will do the same for my desktop.

    While researching the tvdebug issue, I noticed users are also having a problem with Windows restore points going away. I have the same problem, but had not connected it to ZoneAlarm, though I noticed it when I was trying to restore back to my prior ZoneAlarm version. Am I correct in understanding that the system restore issue is fixed in ZA Free 9.2x?

  6. #6

    Default Re: ZA Free excessive HD access during startup

    Hi,

    I believe that issue has since been fixed.


    chiaz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: May 3rd, 2010, 04:39 PM
  2. Free ZA SLOW to load at startup
    By 32deuce in forum ZoneAlarm Installation
    Replies: 3
    Last Post: March 15th, 2010, 04:29 AM
  3. Internet access blocked at startup
    By jhpatmore in forum ZoneAlarm Configuration
    Replies: 6
    Last Post: April 14th, 2008, 12:24 AM
  4. Problem with contant access to HD and excessive CPU usage by scanningprocess.exe
    By jlmccormick in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 8
    Last Post: January 31st, 2008, 06:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •