Results 1 to 6 of 6

Thread: 9.1.603.000 issues --> Slow IE8

  1. #1
    glasnappr Guest

    Default 9.1.603.000 issues --> Slow IE8

    I run XP SP3 and had several problems that forum users described with 9.1.507.000. I waited a week after the release of 9.1.603.000 to see how things were going for other forum members. The latest version fixed every other problem that I experienced with the prior version EXCEPT IE8 still opens as slow as molasses (15+ seconds) and delays in opening each web page. Yet Firefox opens quickly (2-3 seconds) and responds quickly.

    ~~snip~~ My installation is about as standard as you can get ... DELL XPS with XP SP3 and MS Office Pro. ~~snip~~

    ~~snip~~ It is VERY OBVIOUS that something is amiss with ZA and IE8. As everyone else said, I had absolutely no problems with 9.1.008.00.
    Last edited by fax; June 13th, 2010 at 09:35 PM. Reason: offtopic

  2. #2
    garywa Guest

    Default Re: 9.1.603.000 issues

    Which ZA product are you running? I am running ZA Internet Security Suite (ZASS) but the previous version. Please paste your version info, like this:

    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:1020107488
    AntiSpam version:6.0.0.2383

    I also do not have the ZA toolbar installed (do you?) or the standalone version of ForceField (do you?)

  3. #3
    glasnappr Guest

    Default Re: 9.1.603.000 issues --> Slow IE8

    I have appended the version of ZASS that I have installed below.

    ~~snip~~

    Version 9.1.603.000 fixed my Event Viewer crypt32 problem and the slow opening of MS Office apps (I assume the apps need some sort of Internet access). This version did not fix my slow opening IE8 or the subsequent tabs (web pages). It may be faster than version 9.1.507.000 ... I am not sure ... but it is definitely not as fast as the version you are using 9.1.108.000. I am puzzled why Firefox opens as fast as IE8 used to with both versions 9.1.507.000 and 9.1.603.000.

    I have also noticed the constant hard disk activity that some other threads mention. It may have been there in the past ... I am not sure. I suspect ZASS ... why ... because if I "turn off" ZASS the hard disk thrashing goes away. I agree ... circumstantial ... not proof. When I get some free time I need to run a program like SysInternals Process Monitor to see what the offending program(s) is/are.

    Thanks,
    Randy

    ZoneAlarm Security Suite version:9.1.603.000
    TrueVector Security Engine version:9.1.603.000
    Driver version:9.1.522.000
    Anti-virus/Anti-spyware engine version:8.0.2.48
    DAT file version:1020105440
    AntiSpam version:6.0.0.2383
    Last edited by fax; June 14th, 2010 at 07:01 AM. Reason: Sorry Offtopic need to go - please report directly to ZA support - ZA staff does not monitor this board

  4. #4
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: 9.1.603.000 issues --> Slow IE8

    hello,

    The HDD activity was 100% fixed. We tested this on many system at ZA that had the issue and this version fixed every system internally and we also distributed this fix to a good number of users who had the issue and they also reported it fixed the issue.

    You may have an issue that isolated just with your PC and HDD activity and SysInternlas will not pin point the issue.

    You need a file/folder activity monitoring program.

    The issues will appear with logs being writing over and over in the Internet Logs folder only. That is the issue we created in the previous version.

    I would suggest downloading and installing a program called Disk Pulse.

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    glasnappr Guest

    Default Re: 9.1.603.000 issues --> Slow IE8

    Thank you for the Disk Pulse suggestion. I will give it a try.

  6. #6
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: 9.1.603.000 issues --> Slow IE8

    We have a beta version we like you to try and give feedback on.

    Only reply to us if your able to take time to test give feedback and work with us when we need data from you PC is a very timely manner (hours) and not days.

    Send an email with ALL the following information. If information is missing you will not get a reply.

    First last name
    Email address
    OS
    OS version including service packs installed
    PC brand
    PC speed
    PC memory
    PC hard drive space available on C:
    Browser brand and version
    Internet connection type (dial-up, dsl, cable, etc)
    ZoneAlarm version ( you need to be using ZA 9.1.603 currently)
    Description of your IE8 problem.

    Send ALL that info to: zateam@checkpoint.com

    Forum Moderator
    Last edited by Forum-Moderator; June 18th, 2010 at 01:15 PM.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IE 8 opens very slowly with 9.1.603.000 too
    By g_e_n_e in forum ZoneAlarm Installation
    Replies: 7
    Last Post: July 8th, 2010, 01:57 PM
  2. 9.1.603.000 released June 7, 2010
    By tsunamiz in forum ZoneAlarm Installation
    Replies: 4
    Last Post: June 9th, 2010, 06:03 PM
  3. ZES 9.1.603.000 antivirus disabled
    By ajboots3 in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: June 9th, 2010, 12:27 PM
  4. Replies: 1
    Last Post: October 10th, 2008, 11:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •