Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Windows 7 / ZES 9.1.603.000 Performance Issue if on router SMC7004BR

  1. #11
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: Windows 7 / ZES 9.1.603.000 Performance Issue if on router SMC7004BR

    While the following does not really help your situation I need to point out a few issues I see that are probably the cause of your issues.

    [QUOTE]Noted: Older system WinXP SP3 system (PIII@433MHz w/1GB RAM) with ZES 9.1.008.000 displayed desktop faster than Win7 system (ATOM@1.6GHz w/4GB RAM) with ZES 9.1.603.000 connected to SMC router.[QUOTE]

    The PIII does not meet our minimum system requirements to run or for us to Support ZA. The system is under powered. Needs to be a 1Ghz or faster processor for XP

    Also the Atom system does not meet our minimum system requirements for Windows 7 support. Minimum 2Ghz or faster.
    If you ran XP on the Atom system then you have a PC we could support.

    Currently the support dept cannot provide you any support because you don't meant the minimum system requirements to run our software.

    So all the issues your having are probably the the result of this.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    pjbrown925 Guest

    Default Re: Windows 7 / ZES 9.1.603.000 Performance Issue if on router SMC7004BR

    Yep. I used the internet to research IGMP and did visit the IANA and Wiki sites. What got my attention is the IGMP snooping page in Wiki. My initial understanding makes me believe ZES may be using a CISCO(?) router feature because an e-mail address associated with 224.0.0.22 is for a person working with CISCO. The feature/loophole(?) pushes some the processing onto the router by limiting packets to those belonging to a multicast group (I believe my initial understanding of this is incorrect and will be consulting someone with more (lots) network knowledge than I).

    Please be aware ZES reported firewall and anti-virus/anti-spyware disabled after about 30 minutes to 1 hour while monitoring network traffic using the SMC (IPv6 not set, Allow VPN not set,lock host file, block fragments). Not good.

    Also, wireshark isn't on ASUS/ATOM system, monitoring was on a laptop using a hub (not switch, there is a difference) connected to the router as needed.

    Dance a jig, take a swig, and sleep the night away.

  3. #13
    pjbrown925 Guest

    Default Re: Windows 7 / ZES 9.1.603.000 Performance Issue if on router SMC7004BR

    Yep. Both systems do not meet the CPU requirements for ZES, I agree. However, one system is affected and I don't plan to upgrade my laptops simply because they meet the CPU requirements at this time. If ZES requires routers supporting IGMP protocol/features to work then put it in the requirements.

  4. #14
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: Windows 7 / ZES 9.1.603.000 Performance Issue if on router SMC7004BR

    Hello,

    I think you reading way to much into this and are way off.

    Current Hypothesis: 1) ZES 9.1.603.000 network checks for NIC connection (or other network conditions), and commands router to establish a internet connect even if router has reported no internet connection available repeatedly before reaching max attempts limit (ET phone home);
    or 2) ZA software isn't getting a expected router protocol response from the older SMC7004BR router (pre-2004 purchase) and is from the LINKSYS router (CISCO; 2005 purchase)
    To set the record straight here.

    ZA does NOT have any protocols or directly communicates with the router in the manner suggested. ZA places hooks deep into the OS and we are talking directly ONLY to the networking functions of the OS ONLY.

    As far as the Cisco assumptions we don't talk directly to a Cisco router at Cisco. Only thing we do during install and uninstall is look for the presence of a Cisco VPN software being installed so we can install or uninstall properly on a PC.

    Our suggestion is to get a router that works for you. If Linksys, Dlink, or what ever brand worked for you and SMC does not take it back get a different router. Thousands of people daily do this when they have a hardware item that does not work for them.

    Also upgrade/replace your PC's or downgrade the OS on the Atom system to XP.

    Until that happens all this can be summed up to that one thing and your issue are because you don't meet our system requirements to run our software.

    Forum Moderator.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IE 8 opens very slowly with 9.1.603.000 too
    By g_e_n_e in forum ZoneAlarm Installation
    Replies: 7
    Last Post: July 8th, 2010, 01:57 PM
  2. ZA Pro 9.1.603.000 and Windows XP SP3 Netbook
    By yarok in forum Access Issues
    Replies: 1
    Last Post: June 20th, 2010, 05:42 AM
  3. IE 8 opens very slowly with 9.1.603.000 too
    By g_e_n_e in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: June 17th, 2010, 03:51 AM
  4. ZES 9.1.603.000 antivirus disabled
    By ajboots3 in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 1
    Last Post: June 9th, 2010, 12:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •