Results 1 to 5 of 5

Thread: Program Control Mail Settings

  1. #1
    behdudhenejdjd Guest

    Default Program Control Mail Settings

    I am using ZASS v. 9.1.507 with XP Pro. In my Program Control settings all programs are marked with "?" for "send mail". In my past versions Outlook Express always had the green checkmark there. Now it has the question mark but I am never alerted by ZASS when I send email. It makes me wonder if I am being alerted if other programs try to send emails? Do any of you know what is going on here?

    Thank you now and as always for your excellent assistance.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Program Control Mail Settings

    Hi!
    Probably you use SSL connections (i.e. encrypted) to check for your mail (e.g. gmail or hotmail) and not standard ports? This may be the cause of the problem? Or your are still in leaning mode (first 21 days of use) and you may not get the icon to switch.

    Otherwise your ZA settings could be corrupted. I would personally remove ZA with the ZA removal tool and install the latest version 9.1.603.000.

    Hope this helps.

    Cheers,
    Fax
    Last edited by fax; July 17th, 2010 at 05:53 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    behdudhenejdjd Guest

    Default Re: Program Control Mail Settings

    I finally got around to removing and reinstalling ZASS. No change. Outlook Express still shows a question mark in the "send mail" column and ZASS does not alert me when I do send an email. My ZASS is not in "learning mode". Any other ideas?

    Thanks.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Program Control Mail Settings

    Quote Originally Posted by behdudhenejdjd View Post
    I finally got around to removing and reinstalling ZASS. No change. Outlook Express still shows a question mark in the "send mail" column and ZASS does not alert me when I do send an email. My ZASS is not in "learning mode". Any other ideas?

    Thanks.
    Please Contact the official Tech Support LIVE Chat with details of your computer, version of ZASS and what problems you are having with Outlook Express..

    Click on the Tech Support link in my Signature..

    Please Post back here with the Solution to your outlook Express problem so other Users may benefit..

    Thank you..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Program Control Mail Settings

    Quote Originally Posted by behdudhenejdjd View Post
    Any other ideas? Thanks.
    Have you checked the option "Enable Microsoft Catalog Utilization"? (ZA program control section) This will allow microsoft software with priority over program control.

    And again you have not answered to my question on SSL connection to e-mail or different ports used than the standard port 25 monitored by ZA! This may also be the cause of the problem.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Program control settings in Zone Alarm for an anti spyware program
    By fishrow in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: April 19th, 2008, 03:40 PM
  2. Help with Program Control Settings
    By gentlsong in forum ZoneAlarm Configuration
    Replies: 4
    Last Post: October 26th, 2007, 08:58 PM
  3. Program Control Settings
    By louiserhk in forum Common Program Settings
    Replies: 3
    Last Post: August 22nd, 2007, 07:37 PM
  4. Cannot edit settings in Program Control
    By snorkytheweasel in forum Common Program Settings
    Replies: 1
    Last Post: August 4th, 2006, 11:06 PM
  5. Replies: 3
    Last Post: January 25th, 2006, 12:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •