Results 1 to 4 of 4

Thread: ZoneAlarm Extreme not loading after relogin

  1. #1
    BPDriscoll Guest

    Unhappy ZoneAlarm Extreme not loading after relogin

    I have Win7 Pro 64-bit and been having trouble when I log out and then log back in. The ZA does not show up in the system tray, but I do see it running in Task manager. The only way to resolve this is to reboot the system. I do have other user on the system and I have disabled Fast switching. Any help would be great.
    Last edited by GeorgeV; June 24th, 2010 at 06:29 AM.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Smile Re: ZoneAlarm Extreme not loading after relogin

    Quote Originally Posted by BPDriscoll View Post
    I have Win7 Pro 64-bit and been having trouble when I log out and then log back in. The ZA does not show up in the system tray, but I do see it running in Task manager. The only way to resolve this is to reboot the system. I do have other user on the system and I have disabled Fast switching. Any help would be great.
    That is a Windows 7 Feature that you have to Configure in Windows 7

    Look down on the Lower Right System tray for a (Up arrow) (Hide Icons)

    Click on this Up Arrow and Click Customize:

    Look down the List for the ZA Icon..

    Select "Show Icons and Notifications"

    Do the same for other Program Icons that you would like displayed in the System tray..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    BPDriscoll Guest

    Default Re: ZoneAlarm Extreme not loading after relogin

    Thank for your response but this not the solution as because it does not show in the System Tray in any way shape or form. On top of that when I open my IE or Firefox the Zonealarm toolbar does not show. It is as if the User Interface piece of the program does not load. Thanks again for your answer. I might add that I am a computer professional and have been working with all sort of OSes, application, and computers for about 30 years.

    Thanks

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: ZoneAlarm Extreme not loading after relogin

    Quote Originally Posted by BPDriscoll View Post
    Thank for your response but this not the solution as because it does not show in the System Tray in any way shape or form. On top of that when I open my IE or Firefox the Zonealarm toolbar does not show. It is as if the User Interface piece of the program does not load. Thanks again for your answer. I might add that I am a computer professional and have been working with all sort of OSes, application, and computers for about 30 years.

    Thanks
    From your Diagnoses above? this sounds like

    1.) A bad or Corrupted install of ZA Extreme..? or

    2.) Malware or other Security Software Conflicting with or Blocking Zone Alarm Extreme..?


    Here is my Two cents worth..

    ( Side Note: I'm just a User here also with over 30 years of Experience since 1967, with a wide variety of Main Frame Computers and with PC since 1987, I have Installed ZA Extreme on WinXP SP3, Vista Sp2, and three Windows 7 Computers with no problems..)

    It looks like your Upgrade Install may Have been Corrupted durring Download or install proccess.
    The Best Fix for this problem is to Uninstall the Corrupte Version.. and download a fresh copy of ZA 9.x and do a Clean re-install.


    The safest procedure is to :


    1.) Download the Latest installer preferably with IE Browser and (no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent, uTorrent) and save it to your Hard drive.

    (MultiPlatform, installer will install on Both WinXP SP3 and Vista and Windows7)

    ZoneAlarm Extreme Security updates

    2.) Before you Uninstall your current ZA, UNcheck "Load ZA... at startup" (under Overview - Preferences tab)

    3.) Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory

    4.) Now use the new ZoneAlarm Removal Tool: Click here http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Save to desktop, right click and "run as administrator" This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions. (you can un-install without net connections)

    5.) Now Install the new update (clean) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..

    *** NOTICE: Please note that ZAAV, ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).

    To troubleshoot ZAAV, ZASS/ZAXS issues removethe other Security programs and (if you can't live without the other Security programs - Not Recomended) - Only re-install them once you see that ZA works as it should.

    *** For example, the Following programs may not work well with ZoneAlarm, Kaspersky (KAV) or (KISS),Norton/Symantec, McAfee,AVG, Spyspweeper, NOD32, Spyware Doctor, trojan hunter, adware, SpyBotSearch & Destroy, PC tools Threat Fire, any other Anti-virus, some Anti-spyware, Registry Guard or locking tools, etc...

    Special Note: Product updates between major releases may add more support and features. Check these links to find out what has been added:
    ZoneAlarm Extreme Security updates
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZoneAlarm 9.0.114 extreme or 9.1.0 extreme suite
    By dwr in forum ZoneAlarm Installation
    Replies: 1
    Last Post: November 2nd, 2009, 06:44 AM
  2. Driver error loading Extreme ZA
    By straydog in forum ZoneAlarm Installation
    Replies: 2
    Last Post: May 5th, 2009, 05:44 AM
  3. Web Pages not loading or slow loading
    By bobrobert in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: February 6th, 2009, 07:52 AM
  4. ZoneAlarm Loading Problem...
    By jackedman in forum ZoneAlarm Installation
    Replies: 1
    Last Post: January 8th, 2009, 03:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •