Results 1 to 3 of 3

Thread: Wachovia Access Warning

  1. #1
    kjc621 Guest

    Default Wachovia Access Warning

    Using ZAX 9.1.008.000 and Firefox, I started receiving a ZA warning that wachovia.com is a phishing site. This alert started Sunday morning, June 27, 2010. Is anyone else having this problem?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Wachovia Access Warning

    Hi!
    I can't see any warning, may be you are infected by malware and been re-directed to phishing sites.

    Check your system for viruses:
    Malware Clean-up Guidance

    Cheers,
    Fax
    Last edited by fax; June 28th, 2010 at 12:03 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    garywa Guest

    Default Re: Wachovia Access Warning

    I am a Wachovia customer so I just tried to log into my account. I logged in with no problem, same as usual.

    So, unless there is a problem with ForceField (which I do not have installed), I'm not seeing a problem.

    I am also running ZASS, not ZAX.

    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:1021017056
    AntiSpam version:6.0.0.2383

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •