Results 1 to 2 of 2

Thread: network adapter gone after Aborted Install of ZA Free

  1. #1
    podger Guest

    Default network adapter gone after Aborted Install of ZA Free

    I was running ZoneAlarm version 9, no problems. I got a popup asking me to install a new version. This wouldn't go away, so I eventually tried to install the new version, from the CNET websie. During this process, I was asked to permit deletion of the old version - I clicked on OK. About halfway through installing the new version, everything froze. The install window showed Not Responding, so I aborted the installation, and tried to download again.

    However, I found that my internet connection had been disabled. After lengthy diagnostics, I find that my network adapters, both wireless and ethernet, have disappeared when I go to the cmd prompt and type in ipconfig/all .

    How can I get my network adapters back? This only happened during the aborted ZoneAlarm install, so the problem must lie there.

  2. #2
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: network adapter gone after Aborted Install of ZA Free

    Hello,

    Download the following utility to remove all traces of ZA and that should bring your internet back. The utility will reboot your system once and finish uninstalling. I would suggest one more restart after that.


    http://download.zonealarm.com/bin/fr...cpes_clean.exe


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA update killed my network adapter!
    By longrat in forum ZoneAlarm Installation
    Replies: 2
    Last Post: January 11th, 2009, 05:06 AM
  2. Network Adapter being disconnected in powersave/sleep mode
    By thanakar in forum Common Program Settings
    Replies: 1
    Last Post: May 23rd, 2008, 05:37 AM
  3. Replies: 1
    Last Post: December 30th, 2007, 08:32 AM
  4. Network adapter not detected
    By mcohenca in forum Access Issues
    Replies: 3
    Last Post: April 18th, 2006, 01:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •