Results 1 to 4 of 4

Thread: [Solved] ZA Extreme version error - removal utility and it worked like a charm

Threaded View

  1. #1
    dreadpirateandy Guest

    Thumbs up [Solved] ZA Extreme version error - removal utility and it worked like a charm

    I've been using the free ZA Firewall for a bit, and decided to purchase ZA Extreme. I uninstalled the firewall and then attempted to install ZA Extreme. As soon as I run the installation file, I get the following error message:

    "This installation is restricted. The product you are installing, ZoneAlarm Extreme Security, is an older version (9.1.507.000) than is currently installed on your computer ( and must be uninstalled before you may install this product. You will lose your current ZoneAlarm settings."

    Is this caused by the firewall somehow? How would I go about fixing this?
    Last edited by GeorgeV; July 8th, 2010 at 10:34 AM. Reason: adjustment to Title to reflect Fix Solution

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: August 4th, 2011, 07:15 AM
  2. [SOLVED] ZA Extreme Install error - No SP1 but I am on win7
    By Patto21 in forum ZoneAlarm Installation
    Replies: 7
    Last Post: July 26th, 2010, 01:30 AM
  3. [SOLVED] ZA Extreme Security wrecks my gmail --> Update to latest ZA version
    By annieokie100 in forum General - Questions that don't fit any other category
    Replies: 9
    Last Post: May 21st, 2010, 12:54 AM
  4. Replies: 5
    Last Post: November 6th, 2009, 01:01 PM
  5. [SOLVED] Root Certificate Error Updating new ZoneAlarm Extreme Security
    By Charlie Dee in forum ZoneAlarm Installation
    Replies: 13
    Last Post: October 18th, 2009, 03:18 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts