Results 1 to 7 of 7

Thread: [WORKAROUND] IE 8 opens very slow: ZA 9.1.603.000 [ZAP, ZASUITE, ZAEXTREME]

  1. #1
    floplot Guest

    Default [WORKAROUND] IE 8 opens very slow: ZA 9.1.603.000 [ZAP, ZASUITE, ZAEXTREME]

    I'm running XP Pro sp3 IE 8. IE 8 was opening up nice and quick. I just installed this version this afternoon and it now takes a long time for IE 8 to open. New install of everything. I think this is why I went back to IE 7 with the previous version of ZAP. It looks like the same problem is happening with this version also

  2. #2
    mwd__ Guest

    Default Re: IE 8 opens very slow since ZAP 9.1.603.000

    Similar issue here. Im running IE7 on XP SP3 (Everything else is up to date). With ZA switched off all is well but as soon as its on Im finding it can take 15 seconds for IE to start after clicking its icon, other times it starts normal.

    I only recently upgraded from ZA Free to ZA Pro and Ive had nothing but problems with it.

  3. #3
    mwd__ Guest

    Default Re: IE 8 opens very slow since ZAP 9.1.603.000

    Problem solved here. I noticed each time my browser took 15 seconds to start there was a new entry added to ZA's Alerts and Logs. The entries were ZA blocking an outgoing connection to IP's

    207.46.170.123:80
    207.46.170.10:80

    I searched the forum and found

    http://forums.zonealarm.com/archive/...p/t-74499.html

    As both IP's go to Microsoft I set them as trusted.

    No more slow startups.

  4. #4
    staff Guest

    Default Re: IE 8 opens very slow since ZAP 9.1.603.000

    Hi

    I had the same issue with the previous version and 9.1.603.

    Added the IP addresses to the trusted Zone.
    Opened IE8.
    Removed entries from the trusted zone.

    Works fine again now.

    So classic Microsoft trying to dial home and do something without your knowledge.

    Thanks for the fix.

    Staff

  5. #5
    topshelf Guest

    Default Re: IE 8 opens very slow since ZAP 9.1.603.000

    I'm running ZAX 9.1.603.000, XP Pro sp3, with all updates applied. I use IE 7 and have also noticed since updating to 9.1.603.000 that IE 7 takes forever to load.

    I saw today on the forums a possible solution. I followed the link “http://forums.zonealarm.com/archive/...p/t-74499.html” and followed the directions. After adding all, IE 7 behaved normally. Opening quickly and opening new tabs quickly.

    After removing them from the trusted zone and rebooting, IE7 was again very slow. I can add them all back but am a bit hesitant.

    My list includes the ones listed in the link
    ~Snip~
    What on my machine is calling out to Microsoft and are ALL these safe to leave in the “Trusted Zone”

    Thanks
    Last edited by GeorgeV; July 19th, 2010 at 11:53 AM. Reason: Offtopic Comments

  6. #6
    topshelf Guest

    Default Re: IE 8 opens very slow since ZAP 9.1.603.000

    Lots of questions in the forum regarding the same issue, IE 7 & 8 opening very slowly now with the latest version of ZA Extreme (9.1.603.000) see below three (3) links.

    http://forums.zonealarm.com/showthread.php?t=74671

    http://forums.zonealarm.com/showthread.php?t=74783

    http://forums.zonealarm.com/showthread.php?t=74476


    The answer appears to be related to the information contained in the below link.

    http://forums.zonealarm.com/archive/...p/t-74499.html

    I asked the question yesterday and will ask it again today. Is it safe to leave the below IP addresses added to the Trusted Zone.

    I experimented yesterday and adding these completely solved my problem, but later deleted them and the problem returned. Iím just concerned, are these IP addresses safe, all appear to be Microsoft.


    64.4.31.252, wwwbay3vip.microsoft.com
    207.46.19.254, wwwbaytest2.microsoft.com
    207.46.170.10, wwwtuk2vip.microsoft.com
    207.46.19.254, wwwbaytest2.microsoft.com
    207.46.19.254, wwwbaytest2.microsoft.com
    207.46.146.10, beta.windowsupdate.com
    65.55.21.250, wwwco1vip.microsoft.com

  7. #7
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: [WORKAROUND] IE 8 opens very slow: ZA 9.1.603.000 [ZAP, ZASUITE, ZAEXTREME]

    We hope to have a new version released this week or next week that resolved the slow IE8 loading issue in version 9.1.603.000

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZAP 9.1.603.000 still has a memory leak
    By Pkit in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: July 8th, 2010, 05:42 PM
  2. IE 8 opens very slowly with 9.1.603.000 too
    By g_e_n_e in forum ZoneAlarm Installation
    Replies: 7
    Last Post: July 8th, 2010, 01:57 PM
  3. 9.1.603.000 issues --> Slow IE8
    By glasnappr in forum ZoneAlarm Installation
    Replies: 5
    Last Post: June 18th, 2010, 01:12 PM
  4. IE 8 opens very slowly with 9.1.603.000 too
    By g_e_n_e in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: June 17th, 2010, 03:51 AM
  5. Replies: 10
    Last Post: June 14th, 2010, 09:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •