Results 1 to 6 of 6

Thread: New Network Found error after update

Hybrid View

  1. #1
    Nocton Guest

    Default New Network Found error after update

    Yesterday I updated our two PCs (Windows XP SP3 connected by a wireless network and Belkin router) to ZoneAlarm free version:9.2.057.000. All went well, and everything is working correctly across the network. However, a 'New Network' window appears asking to add the network/router to the trusted zone. When one does this and clicks on OK, the window reappears. If I click on Cancel then a normal ZA security alert window appears that like the original window cannot be closed or minimised. When I click on OK to this window, the original window reappears. There is apparently no way out of this loop.

    Looking for solutions on the web, it seems that many have had this problem. The best suggested solution seemed to be to reset to the factory default conditions and then let ZA set itself up. I did this, and at first I thought the problem was fixed, but it soon reappeared.

    I also looked at thread http://forums.zonealarm.com/showthread.php?t=72276
    However, under 'Advanced Settings' there is no 'Network Settings' tab only a 'Security' tab which does not have the options mentioned to include or exclude networks.

    This is very annoying and I am thinking of returning to the previous version of ZA, unless I can soon find a solution.

  2. #2

    Default Re: New Network Found error after update

    Hi Nocton,

    The Network Settings tab is only available in the paid versions of ZoneAlarm.

    The first step I would take is to reset the database, which you said you've done already. For others' reference, steps are provided below. Please note that this will remove your program permission settings, but re-establishing them is a simple process.

    1) Hold down the Ctrl and Shift keys together.
    2) Right click on the ZA icon near your clock in the system tray lower right corner.
    3) Choose 'Reset' from the box that comes up.
    4) Choose Yes on the Reset Settings dialog box.
    5) When prompted, choose OK to restart your system.
    6) Follow the on screen configuration prompts after reboot.


    If simply resetting the database did not work, you might want to try a clean reinstallation. Instructions are available here:
    http://server.iad.liveperson.net/hc/...96&action=view


    I've also found a user here (3rd reply on the 2nd page) who supposedly found a solution...worth a try in any case.
    http://forums.zonealarm.com/showthre...t=74657&page=2


    Let me know how it went, OK?



    chiaz

  3. #3
    Nocton Guest

    Default Re: New Network Found error after update

    Thanks, chiaz

    I have tried all three things:
    - resetting
    - booting in Safe Mode, etc.
    - clean install

    None make any difference, although occasionally I can now get rid of the alert window altogehter. But it soon comes back. The new ZA version is clearly too 'intelligent'. It just needs a feature to disable automatic setting of the Trusted Zone. Previously I configured this manually. It takes only a minute or two and once done never needs changing.

    I have spent quite a bit of time on this, so unless I get a fix within the next week I shall definitely revert to the previous version. After all, a firewall is a firewall and should not need updating?

  4. #4

    Default Re: New Network Found error after update

    Hi Nocton,

    Nothing from my side unfortunately.

    Here is the release history for ZoneAlarm:
    http://download.zonealarm.com/bin/fr...seHistory.html

    Hopefully this helps in providing more information regarding your version downgrading.

    It would be wise to perform a clean uninstallation before installing an older version.

    Sorry I couldn't help much.


    chiaz

  5. #5
    Nocton Guest

    Default Re: New Network Found error after update

    Thanks, chiaz.
    I've done a clean re-installation of my old version 8. All is now working well again.

    It is a pity that ZA cannot issue a new version without a bug like this - or fix it as soon as it appears. A quick search on the web shows that this has been continuing problem. One can waste so much time on this sort of thing.

    Nocton
    Last edited by chiaz; July 9th, 2010 at 12:05 AM.

  6. #6

    Default Re: New Network Found error after update

    Hi Nocton,

    Glad to hear that your problem has been resolved.

    Let me know if I can help you with anything else in the future.

    chiaz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Network Found
    By bobh127 in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: August 8th, 2007, 05:27 AM
  2. New network found
    By corinthian in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 3
    Last Post: July 5th, 2006, 12:10 PM
  3. New network found ???
    By frank_thomas in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: March 20th, 2006, 07:41 AM
  4. "New Network Found" error messages
    By daver_jr in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: February 4th, 2006, 12:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •