Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.002

  1. #1
    cdht Guest

    Default Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.002

    Browsing websites has been a problem with XP SP3, IE8 and ZoneAlarm 8.1 and 9.1.007.002 for the past 3 weeks. This seems to affect all HTTP(S) traffic - even Windows Live Mail trying to syncronise with HoTMaiL.
    A website can end up just sitting there with the animated icon saying it is waiting for the site and only displays after hitting refresh a number of times or sometimes not at all or having to copy the URL and open a new browser by pasting the URL into "Start > Run".

    I thought it was my internet connection, but a loan router from my ISP has the same problem and the many speed tests I tried look correct at around 6Mbps.

    The same thing happens with Google Chrome on all PCs where IE8 is installed.

    Everything worked when I uninstalled ZoneAlarm and used Windows Firewall instead, but the problem returned when I re-instlaled ZoneAlarm 9.1.007.002.

    The only PCs that work are ones without ZoneAlarm or those with only IE7 instead of IE8.

    I have not made any changes to the programs installed on these PCs except for the usual Windows Updates. It looks like ZoneAlarm is incompatible with the latest IE8 installation or updates on Windows XP.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.

    Please read the Top Sticky Note Post in this section..

    http://forums.zonealarm.com/showthread.php?t=73633
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    cdht Guest

    Default Re: Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.

    Yes, I read what you had to say about it probably being a third party issue, but if you read the new post, which is subtly different, you will see that when I uninstall ZoneAlarm and use Windows Firewall instead, everything works. Similarly, when I use IE7 instead of IE8 on another machine, it works fine.

    I have been trying to solve this problem for over a week and did a number of uninstallation and installations to find out what combination works and it all seems to point to it being a problem with the latest IE8 (and its updates) and ZoneAlarm.

    This is a new problem - hence the new post.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.

    Quote Originally Posted by cdht View Post
    Yes, I read what you had to say about it probably being a third party issue, but if you read the new post, which is subtly different, you will see that when I uninstall ZoneAlarm and use Windows Firewall instead, everything works. Similarly, when I use IE7 instead of IE8 on another machine, it works fine.

    I have been trying to solve this problem for over a week and did a number of uninstallation and installations to find out what combination works and it all seems to point to it being a problem with the latest IE8 (and its updates) and ZoneAlarm.

    This is a new problem - hence the new post.
    From your previous post, it sounds like your installing the ZA Free basic version? Maybe another User of the FREE version has a Solution..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    cdht Guest

    Default Re: Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.

    It this the correct place to post ZoneAlarm Free questions?

    Is this problem definitely different to others reporting a problem with ZoneAlarm Pro? Surely the code-base is the same so there might be overlap?

  6. #6
    garywa Guest

    Default Re: Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.

    Quote Originally Posted by cdht View Post
    It this the correct place to post ZoneAlarm Free questions?

    Is this problem definitely different to others reporting a problem with ZoneAlarm Pro? Surely the code-base is the same so there might be overlap?
    Yes, this is the right place to ask ZA free questions. However, two facts limit our ability to help: 1) we are all users here, no ZA technical staff; and 2) few of us use ZA free, so there is little "hands on" experience.

    Certainly, the firewall code in ZA free is almost identical to the firewall portion of the ZA purchased products. But again, we are all users here, so we don't know any of the subtle inner workings of the products.

    I am running ZAISS 9.1.008.000, WinXP Pro SP3, IE8 and Windows Live Mail, fully patched with all critical updates. With that combination, I am not seeing the problem in your original post. I do not have problems "waiting for the site" or "only displays after hitting refresh a number of times." So, on my PC, I am not experiencing a problem between the firewall (or any other component) part of ZAISS and IE8.

    That brings us back to a possible conflict between software programs on your particular PC. Program X conflicting with Program Y causing a specific set of symptoms. You've apparently identified one suspect - ZA free, but not the other. I would start by changing startup options using msconfig - load ZA free with nothing else and then add a few back at a time and test. If necessary I would also boot in Safe Mode with Networking, start ZA free and see if the problem was still there.

  7. #7
    cdht Guest

    Default Re: Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.

    I am using AVG 9.0.801 if that helps and there is a forum on PC Advisor that says this has been solved in 9.1.507.000.

    Is there going to be a fix for Free version?

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.

    Quote Originally Posted by cdht View Post
    I am using AVG 9.0.801 if that helps and there is a forum on PC Advisor that says this has been solved in 9.1.507.000.

    Is there going to be a fix for Free version?

    ZoneAlarm has traditionally NEVER given release dates for there products.

    So we cannot give you a specific date.

    Just set you software to automatically update and when ZA is ready to update your copy you will get an automated notification.

    We slowly update the user base so you may not get an update right away even though some other users have.

    Just be patient and you will get your update when we turn it on for your product and version your running.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    cdht Guest

    Default Re: Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.

    It looks like this is a known issue with AVG and ZoneAlarm free, with a workaround being to uninstall AVG, re-install, but disable AVG program updates, which doesn't sound very good from a security perspective:
    http://forums.zonealarm.com/showthread.php?t=73429

    I will try the ZoneAlarm Beta version GeorgeV mentioned in:
    http://forums.zonealarm.com/showthread.php?t=73539

  10. #10
    cdht Guest

    Default Re: Web Browsing Slow in IE & Chrome when IE8 Installed with ZoneAlarm 8.1 & 9.1.007.

    ZoneAlarm Beta solved the problem on one PC and I was about to install it on another when an AVG update installed which fixed that one on 21/04/2010, so AVG is now 9.0.814.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZoneAlarm ForceField, IE8 & Explorer
    By Mark Worthington in forum Web Security/Security Toolbar/Do Not Track
    Replies: 3
    Last Post: November 29th, 2009, 06:00 AM
  2. ZA Extreme Security & Chrome
    By bobafriifc in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: September 14th, 2009, 09:34 PM
  3. Anti-Virus & Spam & Browser & Firewall Et al
    By criticalerror in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 3
    Last Post: August 29th, 2009, 07:15 AM
  4. [Resolved - Updated VISTA + ZA] ZAL don't work with Vista & IE8
    By magor3 in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 3
    Last Post: August 19th, 2009, 11:43 AM
  5. Replies: 4
    Last Post: October 26th, 2006, 01:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •