Results 1 to 7 of 7

Thread: Slow booting after ZA 9.2 installation

  1. #1
    kinvel Guest

    Default Slow booting after ZA 9.2 installation

    Just installed ZA 9.2 on winXP. The startup time increased from ~1 up to ~ 4 min., after welcome page computer "thinks" for 2-3 min w/out any disk activity. Bootvis shows 143 sec delay before iswsvc.exe loading.

    Thanks in advance.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Slow booting after ZA 9.2 installation

    Quote Originally Posted by kinvel View Post
    Just installed ZA 9.2 on winXP. The startup time increased from ~1 up to ~ 4 min., after welcome page computer "thinks" for 2-3 min w/out any disk activity. Bootvis shows 143 sec delay before iswsvc.exe loading.

    Thanks in advance.
    That is Normal for a New Install for the first day or two as the Firewall Ajust to your Computer invironment..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    kinvel Guest

    Default Re: Slow booting after ZA 9.2 installation

    Thanks for your response. It is still slow after 3 days of usage....

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Slow booting after ZA 9.2 installation

    Hi!

    this can depend on many different factors. From available RAM to other tools running to conflicts, hardware issues, etc.... Really very difficult to troubleshoot.

    I would first try the troubleshooting steps already suggested here below to see if it helps:
    http://forums.zonealarm.com/showthre...468#post280468
    (the issue of the poster is different but the troubleshooting steps the same).

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    megahertz Guest

    Angry Re: Slow booting after ZA 9.2 installation

    I've reported the same problem on post280468 on June 18. Now I'm sure that there is a bug on ZA V 9.2
    I Don't know if it happens only with WinXP (more than 70% of Windows are still using the great WinXP) or if on a multiple core CPU the effects are less, but I'm positive sure that if there is no Internet connection it takes longer (very, very longer) to boot.

    My PC is connected to a Router and the router to a cable modem. After installing version 92_053 I disconnected the WAN router cable from the cable modem and the ZA doesn't load and PC takes 8 minutes to boot. With an active internet connection it boots normally.

    I've downgraded back to ZA V8
    Last edited by megahertz; July 7th, 2010 at 06:32 AM.

  6. #6
    naren Guest

    Default Re: Slow booting after ZA 9.2 installation

    i have the same prob. tried the things mentioned here but no luck. check out my post any info and soultion?? posted today. same prob here buddy

    regards
    naren

  7. #7
    naren Guest

    Default Re: Slow booting after ZA 9.2 installation

    i installed 9.1......007.....002 and upgraded to latest version and it solved the prob. give it a try.

    regards
    naren

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: June 12th, 2008, 05:15 AM
  2. Replies: 108
    Last Post: May 21st, 2008, 07:31 AM
  3. Slow Internet speed slow after installation of Zone alarm
    By oldsod in forum ZoneAlarm Configuration
    Replies: 0
    Last Post: April 6th, 2008, 12:49 AM
  4. Slow OS after installation
    By thblackburn in forum ZoneAlarm Installation
    Replies: 3
    Last Post: October 30th, 2007, 03:51 AM
  5. Computer not booting after installation
    By planeticose in forum Common Program Settings
    Replies: 1
    Last Post: January 16th, 2007, 08:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •