Results 1 to 8 of 8

Thread: any info and solution for WinXP with 512mb ram??

  1. #1
    naren Guest

    Default any info and solution for WinXP with 512mb ram??

    i have free zonealarm firewall latest i.e 9.2......57 on win7 64bit and winxp 32bit.

    in win7 64bit i dont get the new private connection window that i get in winxp 32bit. is it by design??

    winxp has 512mb ram and free zonealarm firewall requirement is 1gb ram. previous version 9.1........007 worked flawlessly, but the later versions of 9.2 i.e 9.2.........42,44 and now 57 when installed the bootup takes 4-5 mins. but if i install the latest zonealarm firewall pro it works perfectly fine. so whats the prob here?? any info and solution?? i dont think its the ram prob coz the earlier free versions and latest pro version works fine. this 9.2.......... series of free firewall gives this prob here (9.2.......beta worked flawlessly here). any solutions frds??

    winxp 32bit with latest updates
    zonealarm firewall free
    avast free

    ragards
    naren


    p.s. one more thing to mention. may be it will help to solve the prob. sometimes the system starts normal otherwise 4-5 mins delay. the thing i have observed is that (when windows starts theres a windows sound right) if during the system start this window sound plays then the system starts normal, but if the sound does not plays then 4-5 mins delay to get to the desktop. is this of any help??
    Last edited by GeorgeV; July 8th, 2010 at 09:37 AM.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: any info and solution frds??

    [QUOTE=naren;281104]i have free zonealarm firewall latest i.e 9.2......57 on win7 64bit and winxp 32bit.

    in win7 64bit i dont get the new private connection window that i get in winxp 32bit. is it by design??

    winxp has 512mb ram and free zonealarm firewall requirement is 1gb ram. previous version 9.1........007 worked flawlessly, but the later versions of 9.2 i.e 9.2.........42,44 and now 57 when installed the bootup takes 4-5 mins. but if i install the latest zonealarm firewall pro it works perfectly fine. so whats the prob here?? any info and solution?? i dont think its the ram prob coz the earlier free versions and latest pro version works fine. this 9.2.......... series of free firewall gives this prob here (9.2.......beta worked flawlessly here). any solutions frds??

    winxp 32bit with latest updates
    zonealarm firewall free
    avast free

    ragards
    naren


    ~Snip~ QUOTE]


    Sorry, But as you posted above, your Old WinXP 512mb ram does not meet the Minimal Requirements for ZA Free 9.2

    Microsoft Windows, XP SP2 or SP3 Home / Professional
    32-bit, 1GB RAM
    1 GHz or faster processor
    250MB of available hard-disk space

    ZA Free 9.2 will install but will run slower even with the 1GB Ram minimal Ram requirement..
    but fasteron 1GB than it will on the 512mb..
    Last edited by GeorgeV; July 7th, 2010 at 06:59 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    naren Guest

    Default Re: any info and solution??

    thanxx replying. i know all this. but let me mention that -

    9.1 series system requirement was also min 1GB RAM and it worked flawlessly here. even now if i install 9.1 it works fine. the latest zonealarm pro also works perfectly fine. but only 9.2 series is not working. so this makes me think that there is a bug in 9.2 series.

    if you read my first post completely i have mentioned about windows sound during startup. its the fact here. if windows sound plays when windows is starting up then the startup is normal but if the sound doesn't plays then 4-5 mins delay to get to the desktop. any help on this. like may be the sound driver or anything related to the startup windows sound conflicting with zonealarm. sorry if i sound dumb. actually i am not that expert about these things.

    regards
    naren

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: any info and solution??

    I'm Sorry that you did not understand that The Long delay in startup or deley in Apps is a normal result of not having at least the Minimal computer hardware requirements..

    Quote:
    Microsoft Windows, XP SP2 or SP3 Home / Professional
    32-bit, 1GB RAM
    1 GHz or faster processor
    250MB of available hard-disk space


    ZoneAlarm free 9.1 - 9.2 Now requires more Ram Memory, Until you add more Ram Memory and Upgrade the Hardware on that computer to meet or Exceed the required minimum, otherwise ZA will run Slow..

    If you don't Upgrade your Computer to meet the Minimal Requirements, then your other Option is to Uninstall ZA 9.1- 9.2 and Download and install and older version of ZA Free Basic Firewall 8.0.298.000 ZoneAlarm free updates

    Or check for some other Free Firewall that has lower Memory requirements..
    Last edited by GeorgeV; July 8th, 2010 at 09:31 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    naren Guest

    Default Re: any info and solution for WinXP with 512mb ram??

    i dont know you read my post carefully or just replied looking at the title of the post.

    i already said in my last post that i know zonealarm minimum requirement is 1gb ram. and with 512mb ram my computer runs flawlessly when 9.1 version is installed which also require min 1gb ram but runs perfectly fine with 512mb ram.
    even the pro version which require min 1gb ram runs perfectly fine with 512mb ram in my system.

    why only 9.2 is a prob here. thats why i said may be a bug.

    anyway moving to comodo internet security.

    thanxx for all the help and info.

    regards
    naren

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: any info and solution for WinXP with 512mb ram??

    Your Welcome..

    As I posted several times now..

    Sorry, This is by design, and is not a Bug in 9.2..

    there are Millions of users of the FREE Basic product who's computers meet the Minimum System Requirements..

    Thank you for your feedback..

  7. #7
    naren Guest

    Default Re: any info and solution for WinXP with 512mb ram??

    i downloaded and installed version 9.1.........007......002 the last version which worked perfectly fine here and restarted and it worked perfectly fine. checked for update and downloaded the latest version and run and it said it found an existing zonealarm firewall and to keep the existing settings check otherwise uncheck. i checked and kept the existing settings and clicked on upgrade and it installed and asked for reboot.

    upgrade solved the prob. i restarted the system for 14 times to check it properly before posting here and its working flawlessly now.

    dont know why fresh install of latest version slowed the bootup and upgrade didn't.

    one thing, fresh install checks for safe applications so that it can allow them automatically. upgrade didn't gave me this step. but the auto feature is present in the firewall and working fine.

    anyways alas upgrade solved the prob.

    thanxx GeorgeV trying to help me and the info.

    regards
    naren

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: any info and solution for WinXP with 512mb ram??

    Your Welcome..

    Thank you for your Feedback..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Been a while... Just looking for help/info
    By raideron in forum Off-Topic
    Replies: 2
    Last Post: May 15th, 2010, 01:31 PM
  2. Info?
    By bacchus in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 2
    Last Post: March 16th, 2010, 11:33 AM
  3. More info
    By playag in forum Access Issues
    Replies: 3
    Last Post: January 10th, 2007, 04:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •