Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Problems after ZA Free 9.2.057.00 update

  1. #1
    jabriju Guest

    Default Problems after ZA Free 9.2.057.00 update

    Zone Alarm asked me to update which I did.

    Now I find web pages slow to load and have problems getting my web mail. If I re-boot my WiFi router often things improve.

    This is happening on my Notebook and Laptop. When I used it at a Campsite Wifi spot it didn't work after I did the update on my Notebook.

    I am getting very frustrated. I had checked to see if compatability with Avaast anti virus was ok and saw no issues.

    So what do I do please. I am concerned when I next go away that Wifi access will not work on my notebook because of the update.

    I am using Windows XP SP3, IE8, Avaast Antivirus, Anti Malware Bytes.

    Notebook Samsung NC10 1GB Ram 57 Gb Hard disk free

    Laptop Acer 5630 2Gb Ram 7,3Gb Hard disk space free
    Last edited by jabriju; July 7th, 2010 at 11:21 AM. Reason: Additional info

  2. #2

    Default Re: Problems after ZA Free 9.2.057.00 update

    Hi,

    Check your ZoneAlarm configuration.

    You need to add your router address to the ZA firewall TRUSTED zone. Also ensure your ZA trusted zone is set to MEDIUM and NOT HIGH.

    Let me know if this worked, if not we will come up with something else.



    chiaz

  3. #3
    jabriju Guest

    Default Re: Problems after ZA Free 9.2.057.00 update

    Thanks Chiaz,

    Please how do I add my router address to ZA Trusted?

    As ZA were keeping my preferences I thought all would be ok.

    I think I have Trusted set to High so I can change that.

    Not sure about the router address.

  4. #4

    Default Re: Problems after ZA Free 9.2.057.00 update

    Hi,

    Can I see a screenshot of what you currently have in your Firewall Zone?

    Here's how to take a screenshot:
    http://www.iopus.com/guides/screenshot.htm

    Upload it to a free host like ImageShack:
    http://imageshack.us/

    Then post the URL here.


    chiaz

  5. #5
    jabriju Guest

    Default Re: Problems after ZA Free 9.2.057.00 update

    http://img412.imageshack.us/content_...ng&via=mupload

    I hope I hae managed the screen shot ok.

    My Trusted area was set to Medium I discovered.

    http://img412.imageshack.us/i/zascreenshot.png/

    Also just to add I had no problems using my notebook with my Three Dongle to access the internet.

    So far this afternoon I haven't had an issue on my laptop but last night I had to re-boot the Wifi router as things were too slow eg update on Anti Malwarebytes kept restarting as it was taking to long after re-booting Wifi router all ok.

    Just wondering whether it is my service provider causing the problems?
    Last edited by jabriju; July 8th, 2010 at 06:39 AM. Reason: url added & info

  6. #6

    Default Re: Problems after ZA Free 9.2.057.00 update

    Set the New Network to the Trusted Zone.

    Then restart your PC, and see how things go.



    chiaz

  7. #7
    jabriju Guest

    Default Re: Problems after ZA Free 9.2.057.00 update

    Thanks for that. I have changed to Trusted zone and will now re-start.

  8. #8
    jabriju Guest

    Default Re: Problems after ZA Free 9.2.057.00 update

    I did that on the laptop and restarted and then clicked IE and homepage was blank screen and waiting for Talktalk..... just seemed to hang.

    I re-booted the WiFi router and all ok. this afternoon I hadn't had a problem until I changed the setting from Internet to Trusted.

    Why may I ask is ZA zones saying a new Network when it is my usual home network?

    I changed the Notebook as well and that hung until I had re-booted the Wifi router. That had been ok on my dongle this morning.

    I have removed all ohter WiFi preferred networks in my list so that I only have my home one at the moment.

    Just don't know it happened again after changing it to Trusted.

  9. #9
    jabriju Guest

    Default Re: Problems after ZA Free 9.2.057.00 update

    Well this morning I turned on my wifi router.

    Again homepage take awhile to load and webmail didn't load or was so slow I gave up.

    Re-booted the router and things back to normal. this is the same as before changing "zone" "new network" (which it isn't!) to Trusted.

    In "Programs" should Internet Explorer have all the boxes ticked "Allow" (Access & Server). I see ZA have both boxes ticked under the internet section but only Trusted ticked under the Server section and "Ask" for Internet under the Trusted section. ( I did change it to Allow but I see after re booting this has gone back to "Ask".

    I am at a loss to know what is going on as it is the same as before changing the zone (New Network) to Trusted. And yesterday afternoon when I switched the router on all was ok (sods law) before making the changes but hadn't been in the morning.

    If there are no answers I may have to uninstall ZA to see if I still have the issue.

  10. #10

    Default Re: Problems after ZA Free 9.2.057.00 update

    Hi jabriju,

    Let's try to isolate the cause of the problem.

    Uncheck "Load ZoneAlarm at startup" (under Overview - Preferences tab).
    Then restart your computer.

    ZoneAlarm will not load, use the default Windows firewall for protection in the meantime.

    Now see if the problem still occurs. If it does, you may have to change your router.



    chiaz

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with ZA Free 9.2.057 Program Control
    By SueSchmidt in forum ZoneAlarm Free Firewall
    Replies: 2
    Last Post: July 8th, 2010, 11:34 PM
  2. (FIX) IPv6 now supported in Free ZoneAlarm 9.2.057
    By Forum-Moderator in forum ZoneAlarm Free Firewall
    Replies: 0
    Last Post: June 28th, 2010, 02:11 PM
  3. Free firewall 92.057 with MSE
    By mul in forum ZoneAlarm Free Firewall
    Replies: 2
    Last Post: June 26th, 2010, 12:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •