Specs are Vista Home Premium SP2 32 bit
Intel Core 2 Duo P7350 2GH
4GB ram
AGV anti virus free, super antispyware, ad aware frrr, spybot, malewarebytes, spywareblaster, asquared

Upraded to latest version 92.0.57.000 & going into program control all I got was a blank ZA, like shown here in this post -
http://forums.zonealarm.com/showthread.php?t=74691

I uninstalled. used Windows clean up installer, CCleaner & rebooted.
Downloaded fresh copy & got this error "GLBF6CC.temp has stopped working"
Event viewer says
Log Name: Application
Source: Windows Error Reporting
Date: 08/07/2010 21:27:34
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: Debbie-Laptop2
Description:
Fault bucket 1949184582, type 1
Event Name: APPCRASH
Response: http://oca.microsoft.com/resredir.as...ket=1949184582
Cab Id: 0

Problem signature:
P1: GLBF6CC.tmp
P2: 9.2.57.0
P3: 3bd86c3f
P4: vsutil.dll
P5: 9.2.57.0
P6: 4c226aa2
P7: c0000005
P8: 0003f228
P9:
P10:

Attached files:
C:\Users\\AppData\Local\Temp\WER4B23.tmp.version.t xt

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive \Report14b3084a
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-07-08T20:27:34.000Z" />
<EventRecordID>29574</EventRecordID>
<Channel>Application</Channel>
<Computer>Debbie-Laptop2</Computer>
<Security />
</System>
<EventData>
<Data>1949184582</Data>
<Data>1</Data>
<Data>APPCRASH</Data>
<Data>http://oca.microsoft.com/resredir.aspx?SID=214&amp;iBucketTable=1&amp;iBuck et=1949184582</Data>
<Data>0</Data>
<Data>GLBF6CC.tmp</Data>
<Data>9.2.57.0</Data>
<Data>3bd86c3f</Data>
<Data>vsutil.dll</Data>
<Data>9.2.57.0</Data>
<Data>4c226aa2</Data>
<Data>c0000005</Data>
<Data>0003f228</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
C:\Users\\AppData\Local\Temp\WER4B23.tmp.version.t xt</Data>
<Data>C:\ProgramData\Microsoft\Windows\WER\ReportA rchive\Report14b3084a</Data>
</EventData>
</Event>


Tried numerous fresh downloads of latest installer, cleaned up in between.
Even tried msconfig clean install & safe mode!
I still cannot install ZA, please help......