Results 1 to 4 of 4

Thread: Firefox Slow Opening w/ ZAISS

  1. #1
    jperelst Guest

    Default Firefox Slow Opening w/ ZAISS

    Running Firefox Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)

    ZAISS 9.1.507.000
    True Vector 9.1.507.000
    Driver 9.1.503.000
    AV/AS engine 8.0.2.48, DAT 1022044448
    AntiSpam 6.0.0.2383

    Win XP SP3, all updates applied.


    Firefox is very slow to open while ZA is running (45-60 seconds). Looking at Task Manager, VSMON starts as soon as I try to start Firefox and runs for 30-50 seconds. During that time Firefox barely registers as running. Once VSMON finishes, Firefox starts consuming significant CPU resources and opens about 10 seconds after VSMON finishes.

    I tried uninstalling ZA (full uninstall including registry keys) and running with Microsoft Security Essentials (or whatever that thing is called) instead. With Mickeysoft Security Essentials, Firefox takes about 15 seconds to open from start to finish. Put ZA back on, and the time goes back to 45-60 seconds.

    I also tried changing ZA to on access scan on write only, and the time dropped to a reasonable 15 seconds or so. This implies that ZA is doing some sort of massive on-access scan every time I try to open Firefox.

    Any way to make it stop doing that? I like the idea of scanning every time I open files, but this is ridiculous.

    By the way, I notice slow opening with other common programs such as MS Word. Same pattern of VSMON running before the program actually opens.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Firefox Slow Opening w/ ZAISS

    Hi!

    The behaviour you suggest is not usually possible. Once scanned, ZA only scan new or modified files. So it should not do that. Is your system stable? Free of malware? Enough RAM? Not running in a virtual machine?

    Remove (add/remove programs) the ZASS version installed and try the latest ZA version 9.1.603.000 (www.zonealarm.com/zasuitedownload)

    Remember that you cannot run two antivirus at the same time. Ensure you have removed any installed before proceeding.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jperelst Guest

    Default Firefox Slow Opening w/ ZAISS

    ~~ snip ~~

    I have a problem with ZAISS. Every time I try to open Firefox after an update, it takes forever and I can see from the Process Monitor that the problem is VSMON. It has been happening for months through a couple of different versions of ZAISS and a couple of different versions of Firefox. I have updated ZAISS to the absolutely latest and greatest (the one that I have not yet received an automatic update notice for) and it is still happening.

    By the way, I've seen the problem on a couple of different computers, some running XP and some running Vista. It's also noticeably slower opening things like Outlook and Word after an update.

    ~~ snip ~~

    Oh yes -- I'm running a machine w/ 4G of RAM. It appears to be stable since the last time it crashed on me is so long ago that I can't remember. It doesn't do anything strange on boot-up and it doesn't do anything strange when running (except my problem w/ VSMON).

    ~~ snip ~~
    Last edited by fax; July 19th, 2010 at 03:27 AM. Reason: offtopic

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Firefox Slow Opening w/ ZAISS

    Re-opened the thread to avoid duplication of posts. The thread was closed due to abuse by other users hijacking it. Next time just PM any Guru to get your thread re-open and to follow up on the issue.

    Also note that ZA staff does not monitor this board. We are all users here. As a licensed user of ZA Suite you can contact, free of charge, the ZA technical support at the link in my signature. Please follow up with them directly and try to troubleshoot the issue as they will suggest.

    If you manage to resolve the issue please come back here to report about it. It will help other users if they are in your same situation.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow opening IE8 with v9.1.603.0 - still not fixed yet
    By endeavor in forum ZoneAlarm Installation
    Replies: 1
    Last Post: June 18th, 2010, 01:14 PM
  2. IE8 Slow Delay When Opening New Browser Tab (FYI Only)
    By garywa in forum General - Questions that don't fit any other category
    Replies: 53
    Last Post: April 19th, 2010, 12:24 AM
  3. ZA blocks opening of Firefox
    By spitball in forum Access Issues
    Replies: 0
    Last Post: October 19th, 2008, 03:31 AM
  4. Re: ZoneAlarm 7 stops Firefox opening more than one file at a time.
    By jthunter in forum ZoneAlarm Installation
    Replies: 1
    Last Post: November 1st, 2007, 04:32 PM
  5. ZoneAlarm 7 stops Firefox opening more than one file at a time.
    By petomane in forum General - Questions that don't fit any other category
    Replies: 8
    Last Post: November 1st, 2007, 02:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •