Results 1 to 5 of 5

Thread: New Update

  1. #1
    dazq Guest

    Default New Update

    Hi folks,
    just updated to zaSetup_92_057_000_en.exe. It looked like it installed fine, but when I restarted I can't get the client (zlclient.exe) to start.

    The ForceField process starts, when I click on ZoneAlarm is briefly appears in TaskManager and then disappears.

    Any ideas ?

  2. #2
    Join Date
    Jun 2006
    The 3rd Coast - South Central Texas

    Default Re: New Update

    It looks like your Upgrade Install may Have been Corrupted durring Download or install proccess.

    The Best Fix for this problem is to
    Uninstall the Corrupte Version.. and download a fresh copy of ZA 9.2 and do a Clean re-install.

    Try to run the

    to remove any left overs. You may need to do it in SAFE MODE. Run the tool as administrator (if on VISTA or windows7)

    The safest procedure is to :

    1.) Download the Latest installer preferably with IE Browser and (no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent, uTorrent) and save it to your Hard drive.

    (MultiPlatform, installer will install on Both WinXP SP3 and Vista and Windows7)

    ZoneAlarm free updates

    2.) Now Install the new update (clean) and Accept the default Setting, and Choose Trusted Zone, not Internet Zone.
    Last edited by GeorgeV; June 3rd, 2011 at 03:34 PM.
    ZoneAlarm® Extreme Security

    Click here for ZA Support
    Monday-Saturday 24 Hours Pacific Time
    Closed Sundays and Holidays

  3. #3
    stixl Guest

    Default Re: New Update

    I encountered the same problem too. ZA was working fine until I did an upgrade. After the upgrade, I could not get zclient.exe to load up. It will show for about 30 seconds that it is loading with the message "Protection is up. UI is initializing.." After that the icon disappears from the system tray. And zclient does not show anymore in the processes. And traffic in and out are totally blocked. Could not make any configuration change because I could never get the zclient to come up.

    I found that in the safe mode, I was able to get zclient started. And was able to make the setting change in Safe mode. However when I return to the normal mode, the same thing happened again. The ZA icon disappears from the system tray after about 30 seconds.

    I tried just about everything mentioned in this forum. Uninstall, reinstall, in normal mode, in safe mode. Did a clean-up numerous times with ZA removal tool. Deleted the databases. Did a System Restore to state before the upgrade. Nothing works. I worked over this for hours. Have tried so many of the suggestions offered but still the same.

    Judging from the fact that it was able to start up in the Safe Mode, obviously it is in conflict with something. But I tried disabling all the programs in the start up and still no progress. I have checked for spywares, viruses and found nothing.

    I like the simplicity of ZA. But if it is giving me ****, I'm beginning to think I should find something else. A simple upgrade should not screw up my system that bad. To add on to the agony my Windows XP takes forever to restart each time. And imagine I have restarted at least 30 times to try different suggestions.

  4. #4
    sapphyre Guest

    Default Re: New Update

    I am having the same problem, although I haven't tried the uninstall and reinstall. I will do that now and post whether it resolves my issue.

  5. #5
    sapphyre Guest

    Default Re: New Update

    I used the ZoneAlarm free updates link provided earlier in the thread and installed the 044 version... it works No issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: July 13th, 2008, 01:59 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts