Results 1 to 2 of 2

Thread: No Components in components list

Hybrid View

  1. #1
    pkdeveloper Guest

    Default No Components in components list

    Freshly installed ZAXS 9.1.603.000 on fully updated XP SP3

    'Program Control' is set to AUTO

    'SmartDefense Advisor' is set to AUTO

    under 'Custom' on 'Program Control', the only thing checked is 'Enable Microsoft Catalog Utilization'

    My question is: Why are their no components listed under 'Components' in the 'Program Control' menu?

    Intuitively, I would've thought that the components list would be filling out by 'learning' my system? Just for a test, I checked 'component control' to ON and brought up a browser and saw that a few components were then added to the list with a '?' by them (ask).

    I guess I would've thought that ZA would be learning what components are 'OK' during this first 21 days!? (and adding them to the list as it does so)

    It would seem to me that after the 21 days and I go to MAX, (and then turn ON component control), NO 'GOOD' COMPONENTS will have been 'learned' during the first 21 days?

    Could someone please enlighten me as to what I'm missing as far as ZA "learning" what components should be marked as being 'OK' during this first 21 days? **OR** is there a problem in my installation because components should be showing up in the 'components list'?

    Thanks!

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: No Components in components list

    Hi!
    component control only works if it is activated in the corresponding program control options. As far as I known leaning is related to programs listed in program control. Components may display a '?' if they have been executed but have not perfomed any action to be allowed (green tick) or deny (red cross). This is the same as for program control items. If it works correctly you should also see some green tick on components and not only '?'.

    You may want to check directly with ZA about component control functioning. Link to ZA support is in my signature.
    May be, when you have time, you could have a look to the user manual. It contains very good overview of features and functions.

    Here: http://download.zonealarm.com/bin/me...ser_manual.pdf

    Cheers,
    Fax
    Last edited by fax; July 14th, 2010 at 01:10 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No Components?
    By sky_lynx in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: July 10th, 2008, 11:45 AM
  2. No Components List in ZA Suite for Vista 7.1.248.000
    By rkba_net in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: January 29th, 2008, 09:30 PM
  3. cleaning up components list
    By microbill in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: January 16th, 2008, 08:36 PM
  4. why are there seemingly unrelated pgm in the list of COMPONENTS ?
    By breaker in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: March 1st, 2006, 09:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •