Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Slow Startup

  1. #11
    Dead Guest

    Default Re: Slow Startup

    *Sigh* scans done and nothing was found.

    Is there an older version of zonealarm I can use? Just so that I can see if it is being caused by something new in zone alarm or if there really is something nasty hiding in my computer?

    I really don't know what else to do, as I'm not sure I can flash the netbook, then low level format the drive, and if I do that... I know I'll lose the OS.

  2. #12
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: Slow Startup

    Quote Originally Posted by Dead View Post
    *Sigh* scans done and nothing was found.

    Is there an older version of zonealarm I can use? Just so that I can see if it is being caused by something new in zone alarm or if there really is something nasty hiding in my computer?

    I really don't know what else to do, as I'm not sure I can flash the netbook, then low level format the drive, and if I do that... I know I'll lose the OS.
    Here is the Link to all of the available older versions of ZA Free..

    9.0 Branch

    9.2.057.000 was released to the public on June 25, 2010. For changes in this version, click here. To download this version, click here.

    9.2.044.000 was released to the public on May 27, 2010. For changes in this version, click here. To download this version, click here.

    9.2.042.000 was released to the public on May 24, 2010. For changes in this version, click here. To download this version, click here.

    9.1.007.002 was released to the public on Nov 24, 2009. For changes in this version, click here. (not available)

    8.0 Branch Vista and XP (ONLY)

    8.0.298.000 was released to the public on March 23, 2009. For changes in this version, click here. To download this version, click here.
    Last edited by GeorgeV; July 16th, 2010 at 08:15 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    Dead Guest

    Default Re: Slow Startup

    ok, now... how do I remove the ForceField thing from my windows 7 OS?

    I've tried to remove the ZA free and uninstall it, however it has left the "ForceField" thing in my computer, and I just want to remove it.

    I have tried to use the "http://download.zonealarm.com/bin/fr...load/clean.exe

    " with no results and I have also tried to reinstall and re-uninstall zonealarm from my computer, with no results.
    Last edited by GeorgeV; June 3rd, 2011 at 03:39 PM.

  4. #14
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: Slow Startup & ForeceField Removal

    Quote Originally Posted by Dead View Post
    ok, now... how do I remove the ForceField thing from my windows 7 OS?

    I've tried to remove the ZA free and uninstall it, however it has left the "ForceField" thing in my computer, and I just want to remove it.

    I have tried to use the "http://download.zonealarm.com/bin/fr...load/clean.exe

    " with no results and I have also tried to reinstall and re-uninstall zonealarm from my computer, with no results.

    use the new ZoneAlarm Removal Tool:

    remove ZA with the http://download.zonealarm.com/bin/fr...load/clean.exe

    , then

    2.) Re-Install ZA 9.2.057 version , But this time Pay Close attention to the Display popups durring the Install..

    one page will offer you the chance to Install a Browser Toolbar
    If you do not want the ForceField Toolbar, then UN-CHECK that Toolbar durring the install of ZA..

    I'm Not using the FREE Version So I used the ScreenShot from another version, but I think the Popup is the same..


    Last edited by GeorgeV; June 3rd, 2011 at 03:38 PM. Reason: Uodate..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #15
    Dead Guest

    Default Re: Slow Startup

    The problem is... I don't get that page/window. The page window I get is...
    It says something like...

    Quick installation

    Custom Installation
    Add desktop icon
    Install Security Toolbar

    Set my default search to google-powered search.


    I always chose custom and only have desktop icon.

    Also the program installs it in the...

    C:\Program Files (x86)\Zone Labs\ZoneAlarm

    and not in the area/location that forcefield is supposed to be installed...

    C:\Program Files\CheckPoint\ZAForceField\ForceField.exe
    Last edited by Dead; July 16th, 2010 at 11:46 PM.

  6. #16
    Dead Guest

    Default Re: Slow Startup

    Thing is... I don't even know why its there... as there is no folder. It might be a registry problem... maybe it installed there under my windows xp... and stayed there when I upgraded to windows 7.

    Only place it shows up is in msconfig under startup.


  7. #17
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Slow Startup

    Quote Originally Posted by Dead View Post
    and not in the area/location that forcefield is supposed to be installed...

    C:\Program Files\CheckPoint\ZAForceField\ForceField.exe
    This is because you are running windows 7 64bit and installation is in different folders marked as (x86).

    First, try to remove ZA with the ZA removal tool (right click on it and "run as adminitrator"), search for any left overs marked as zonealarm or forcefield (these will include leftovers from previous OS). For example:

    Folders:
    C:\Windows\system32\zonelabs\
    C:\Windows\Internet Logs\
    C:\Program Files\CheckPoint\
    C:\Program Files\Zone Labs\

    and files:

    C:\Windows\system32\vsutil.dll.
    C:\Windows\system32\vsdata.dll
    C:\Windows\system32\vsmonapi.dll
    C:\Windows\system32\vsinit.dll
    C:\Windows\system32\vspubapi.dll
    C:\Windows\system32\vsxml.dll
    C:\Windows\system32\vswmi.dll
    C:\Windows\system32\zlcommdb.dll
    C:\Windows\system32\zlcomm.dll
    C:\Windows\system32\vsdatant.sys
    C:\Windows\system32\Drivers\vsdatant.sys
    C:\Windows\system32\vsdata95.vxd
    C:\Windows\system32\zpeng24.dll
    C:\Windows\system32\zpeng25.dll

    Also remove any reference to forcefield or ZA in the booting log.

    If you cannot delete the folders/files then do it by booting the PC in SAFE MODE

    If you have done the above you have removed the core of ZA and you will start from a clean installation.

    Regarding slow start, note that if you have an active network device (but no internet), ZA waits until the connection is established. If you disconnect or deactivate the device, then ZA and the PC should start normally.

    Hope this helps.

    Cheers,
    Fax
    Last edited by fax; July 17th, 2010 at 01:30 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #18
    Dead Guest

    Default Re: Slow Startup

    Ok, I have done all you said, but the item in "msconfig" under the "Startup" tab is still there...

    Startup Item: "ISW"
    Manufacturer: "Unknown"
    Command: "C:\Program Files\CheckPoint\ZAForceField\forceField.exe" /icon="hidden"
    Location: "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Ru n"


    I have also found a zonealarm item that I cannot remove in the Internet Explorer under the "Add-ons", and I cannot remove it...

    Name: ZoneAlarm Security Engine Registrar
    Publisher Control name is not available
    Statu:s Disabled
    Load time: (0.10 s)

    Name: ZoneAlarm Security Engine
    Publisher Control name is not available
    Status Disabled
    Load time (0.23 s)

  9. #19
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Slow Startup

    Quote Originally Posted by Dead View Post
    Ok, I have done all you said, but the item in "msconfig" under the "Startup" tab is still there...
    Ehm, yes. As indicated in my post you need to remove it. If you do not know how to do it then use ccleaner (ccleaner.com).

    For the rest I would suggest you google it (how to remove add-on) to get step by step procedure. They may vary according to the problem.
    See for example here: Can I delete Add-ons or ActiveX controls?

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #20
    naren Guest

    Default Re: Slow Startup

    do as i say and i hope the prob will be solved coz in my case it was solved.
    install the firewall again with default settings and restart. go to control panel add/remove, here you will find 2 entries related to zonealarm, zonealarm firewall and zonealarm toolbar. uninstall zonealarm toolbar and restart. hope the problem will be solved after restart.

    note- i have observed that when you have installed zonealarm firewall and toolbar both you should remove toolbar first and after restart remove firewall for complete uninstall of zonealarm. ideally uninstall of zonealarm firewall removes all its components including toolbar but sometimes the startup entry forcefield remains there. i have noted this behaviour sometimes.

    regarding the slow startup i too am experiencing this with 9.2 version 2-3 mins delay. previous versions worked fine. but i have 512mb ram on xp home sp3 and zonealarm min requirement is atleast 1gb ram so this could be the prob here. but with this 512mb ram previous versions worked fine which also required min 1gb ram.
    i have mentioned this prob with little more detail in another post of mine. you can check out my post any info and solution in the forum here.

    regards
    naren
    Last edited by naren; July 20th, 2010 at 02:38 AM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: October 13th, 2008, 11:46 AM
  2. Slow Startup?
    By hypnotiq in forum General - Questions that don't fit any other category
    Replies: 11
    Last Post: September 2nd, 2008, 08:34 PM
  3. Slow startup
    By alex_s in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: December 4th, 2007, 11:27 PM
  4. Slow startup
    By gkputzy in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: November 29th, 2007, 10:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •