Results 1 to 2 of 2

Thread: IE and Windows error messages after install

  1. #1
    omphalos2112 Guest

    Default IE and Windows error messages after install

    I recently installed ZA Internet Security Suite v: 9.1.507.00. After installing I get the following error message every 15 minutes or so: "Host Process for Windows has Stopped Working." but nothing seems to crash. ...nothing obvious anyway. Also, whenever I close or open IE8 I get: "Internet Explorer has Stopped Working." As with the other message IE continues to run just fine. In both cases the "Search for a Solution Online." option turns up nothing. Its really quite annoying. I uninstalled ZA and did a clean reinstall with the same results. ...any suggestions?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: IE and Windows error messages after install

    Hi!

    This points to many different causes that are not easy to troubleshoot normally this is due to a bad install or conflicts with other software installed on the system.

    First of all which platform are you installing ZA on? For example, ZA does not support any emulation software (virtual machine, installing on MAC, etc). Also ensure your system is fully patched (e.g. XP SP3 with all windows updates).

    Secondly issue of crashing may depend on the inability of ZA to write or read the system. Systems were ad-hoc write permissions (limited users) have been performed or running as non-administrator may impair ZA functions. Ensure you are logged as administrator.

    Finally ZA does not play nice ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avast free, NOD, Kaspersky, Comodo, Rising, PC Doctor, MS Security Essential, AVIRA and many others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should. Double check you have really removed all other security tools by running this utility http://www.appremover.com/

    - Remove ZA with the ZA removal tool (run it as administrator)
    - Download the latest build here (we are at 9.1.603.000)

    If you still get the error investigate if it is a third party software causing the issue, like this:

    1.) Click Start -> Run
    2.) Type MSConfig in the run box (or search box in VISTA) and click OK (ENTER in VISTA)
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    Lastly, you may have malware on the system that blocks ZA to work. Have a deep cleaning of the system (Malware Clean-up Guidance)

    Hope this helps

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. error messages
    By momok in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: September 20th, 2008, 05:34 AM
  2. Replies: 1
    Last Post: September 27th, 2007, 11:56 AM
  3. Error messages
    By keruin in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 0
    Last Post: October 23rd, 2006, 03:55 PM
  4. Zone Alarm will not start and has Windows error messages
    By unycorne in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 1
    Last Post: December 2nd, 2005, 04:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •