Results 1 to 2 of 2

Thread: VSMON.exe validation failed

  1. #1
    beanari Guest

    Default VSMON.exe validation failed

    I posted this because after several weeks of searching I've drawn a blank. Sometimes, more often than not, after booting up the machine and logging into windows I get the message:

    c\windows\system32\ZoneLabs\vsmon.exe Validation failed for c:\windows\system32\ZoneLabs\vsmon.exe.

    This started with the last but one release of ZA. All was running fine for several months (I renewed my ZA IS in Nov 09). About 3 months ago this message started appearing on entering windows, and if the message is cancelled it comes back after a few seconds. My understanding is that it is because the Truevector service fails to start and so Windows keeps trying. I've tried stopping (actually it's already stopped) and manually re-starting the Truevector service, I've tried renewing the root certificates (Think thats correct). I've re-installed ZA, various versions, including the latest (v9.3.014), but at least the last 4 versions. I've used the ZA routine to completely remove ZA IS, I've run other virus scanners to check for malicious software that could be causing it and I've rolled back windows to May 10, I've run disk scans to makes sure it's not a corrupted HDD, nothing seems to have any success. Short of re-building the windows installation, which was only done in Feb, I've run out of ideas and can't find any pointers anywhere elses. Every few days the message will go away and Truevector starts without a problem, then out of the blue it starts failing again. I've lost track of the number of times I've uninstalled and re-installed the suite.

    I have also tried disabling other services using msconfig, but I can't remember which and I can't remember the outcome, it's difficult to be certain because when I think I've found something it'll work for a couple of re-boots, then it'll start failing again. I think I've also tested it in Safe mode, again I can't be certain because I've tried so many things, but if I recall correctly is seemed to work, which suggests a conflict with another service/driver...

    This is my last ditch attempt to find a solution, before I drop ZA IS and try another security package - Any suggestions? All are welcome. Need more info? Tell me what and I'll post it...

    Machine is running XP Home SP3, with all latest updates, ZA Internet Security, IE8, Google Chrome and a few other programs (Office 2k, Picassa) and very little else.

    Many thanks for reading...

    Phil B

  2. #2
    Join Date
    Jun 2006
    The 3rd Coast - South Central Texas

    Default Re: VSMON.exe validation failed


    We are all Users here in this User Forum..

    Please Contact ZA Tech Support Directly with Details of your Computer Hardware/Software and what the steps to take to reproduce the problem?..

    ZA versionType and Ver Number
    PC CPU speed
    PC memory size
    Windows OS version including Service packs

    Exactly what you have done to reproduce the issue in the application.

    Click on Support link in my Signature..
    Last edited by GeorgeV; August 12th, 2010 at 01:26 PM. Reason: typo
    ZoneAlarm® Extreme Security

    Click here for ZA Support
    Monday-Saturday 24 Hours Pacific Time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: February 25th, 2008, 10:29 AM
  2. Can't completely boot Me, validation failed for VSINIT.EXE
    By selma_brown in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: September 3rd, 2007, 07:06 PM
  3. Validation Failed for Zlclient.exe
    By rednalo in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 3
    Last Post: May 6th, 2007, 08:50 PM
  4. Validation failed for zlclient.exe and vsmon.exe
    By wangneng in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: January 3rd, 2007, 11:27 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts