Results 1 to 2 of 2

Thread: Cannot uncheck Load ZA at startup setting

  1. #1
    djfritz Guest

    Default Cannot uncheck Load ZA at startup setting

    Running windows xp pro (all patches up to date) on a 5 yr old Dell desktop and installed 9.2.057. I want to uninstall, and understand I should reboot machine without ZA running at start up, then run the clean up tool.

    Trouble is, when I click the checkbox for "Load ZoneAlarm on Startup", it does NOT clear the checkbox. I can clear the "protect ZA client"

    There is only one account on the PC and it is the administrator.

    Is doing a SAFE boot and running the cleanup tool an option? Or do I have to do a complete manual uninstall after SAFE booting?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Cannot uncheck Load ZA at startup setting

    You can run the removal tool even if your ZA does not unload. The removal tool should be able to unlock ZA. Otherwise you can first reset the ZA settings and then proceed with the unchecking and then run the removal tool.

    To reset the ZA settings you have to:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot


    Cheers,
    Fax



    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't uncheck "Load ZA Pro at startup"
    By myez in forum ZoneAlarm Configuration
    Replies: 2
    Last Post: October 16th, 2009, 03:29 PM
  2. Uncheck Startup Box Won't Uncheck
    By jerry_criswell in forum ZoneAlarm Installation
    Replies: 1
    Last Post: October 8th, 2009, 01:49 PM
  3. Replies: 0
    Last Post: January 28th, 2008, 09:44 AM
  4. Uncheck: Load Zone Alarm at startup
    By lostandfound in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: September 11th, 2007, 04:02 AM
  5. "Load ZoneAlarm at startup" setting ignored
    By stryker_oz in forum General - Questions that don't fit any other category
    Replies: 6
    Last Post: June 2nd, 2006, 12:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •