Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Encryption is progressing very slowly: 18% after two days

  1. #1
    Niels Peter Hansen Guest

    Default Encryption is progressing very slowly: 18% after two days

    I installed DataLock two days ago, and of course the pre-boot log-in feature was there right-away (in itself a huge improvement security-wise), and the encryption is progressing very slowly. Right now, it's at 18% after two days.
    Is this normal and can anything be done to speed it up apart from not using the computer for anything else (which is not an option, I'm afraid)?
    My harddisk capacity is 584 gigs out of which 44 gigs are in use ...

    Niels Peter Hansen

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Not a Problem, Just Curious ...

    Hi!
    in case you don't get any feedback from other users here feel free to contact the official ZA technical support at the link in my signature.

    A response back here with the reply by support would be welcome. It could help other users with your same question.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Niels Peter Hansen Guest

    Default Re: Not a Problem, Just Curious ...

    Quote Originally Posted by fax View Post
    Hi!
    in case you don't get any feedback from other users here feel free to contact the official ZA technical support at the link in my signature.
    She basically said to make sure I had a rescue disk and then uninstall/reinstall. I'll try that later today and get back.

    Niels Peter

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Encryption is progressing very slowly: 18% after two days

    Very good! Thank you for taking the time to report back to us about the progress of the work.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Niels Peter Hansen Guest

    Default Re: Encryption is progressing very slowly: 18% after two days

    Quote Originally Posted by fax View Post
    Very good! Thank you for taking the time to report back to us about the progress of the work.
    Well, according to the uninstall wizard, you cannot uninstall until the encryption process is finished, so I guess I'll have to wait it out ...

  6. #6
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Encryption is progressing very slowly: 18% after two days

    On a hard drive that large it could take a a lot of time.

    There very little you can do now to make it faster.

    It might have helped to run a disk defrag before encrypting. But the difference is minimal.

    Comes down to drive size, system and hard drive performance and HDD interface.

    The more you use your PC the slower the encryption works. Priority is given to other tasks on the PC so that you can use you PC while it encrypts.

    If possible setup PC so no screen saver kicks in and turn off any automatic sleep or hibernation. Then let PC just sit there over the weekend just encrypting.

    Otherwise it OK to let it take its time. Its working just fine that way.


    Form Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Niels Peter Hansen Guest

    Default Re: Encryption is progressing very slowly: 18% after two days

    Quote Originally Posted by Forum-Moderator View Post
    On a hard drive that large it could take a a lot of time.

    There very little you can do now to make it faster.

    It might have helped to run a disk defrag before encrypting. But the difference is minimal.

    Comes down to drive size, system and hard drive performance and HDD interface.
    A little follow-up: suddenly Windows crashed so I had to do a clean reinstall.
    After that I reinstalled Data Lock, and it finished encryption in a day and a half. So this was probably a Windows problem rather than to do with Data Lock.
    By the way I thank Heaven I had also invested in ZoneAlarm Online Backup, it meant I had everything running again in no time.

    Niels Peter

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Encryption is progressing very slowly: 18% after two days

    Thank you very much for taking the time to report on the progress.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    Niels Peter Hansen Guest

    Default Re: Encryption is progressing very slowly: 18% after two days

    Quote Originally Posted by fax View Post
    Thank you very much for taking the time to report on the progress.

    Cheers,
    Fax
    Only right and fair when people have shown interest in your post :-)

    Niels Peter

  10. #10
    Niels Peter Hansen Guest

    Default Re: By the way...

    I'm impressed how little impact on system performance DataLock has.
    In fact the impact is so little I'm not sure there is any ...

    Niels Peter

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IE 8 opens very slowly
    By g_e_n_e in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: May 16th, 2010, 02:43 PM
  2. Windows 7 64bit Blue Screen error progressing
    By highdt in forum ZoneAlarm Installation
    Replies: 6
    Last Post: March 1st, 2010, 06:46 AM
  3. files open slowly
    By reggepole in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: November 13th, 2008, 01:49 PM
  4. I have a very very slowly
    By oldarras in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: July 29th, 2008, 05:36 AM
  5. Days need to be added on to remaining days of subscription...
    By gamick in forum ZoneAlarm Installation
    Replies: 3
    Last Post: November 6th, 2007, 11:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •