Results 1 to 4 of 4

Thread: [SOLVED] Forward people that connect to my server correctly

  1. #1
    TGYoshi Guest

    Default [SOLVED] Forward people that connect to my server correctly

    Hi,

    At the moment every connection to my computer is blocked. I want that 'normal' people, that connect to my game's server, can connect without being blocked etc. How can I do this without turning off the firewall?

    Thanks,

    Meh.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,471

    Default Re: Forward people that connect to my server correctly

    Quote Originally Posted by TGYoshi View Post
    Hi,

    At the moment every connection to my computer is blocked. I want that 'normal' people, that connect to my game's server, can connect without being blocked etc. How can I do this without turning off the firewall?

    Thanks,

    Meh.
    Try this

    1. Server rights - Check Program Control -> Programs and see whether any programs listed have a green check mark under Server.

    2. A server application started before ZA, and you have Internet Security
    Level set to Medium or Low
    . To prevent applications from loading before
    ZA, check the box to "Load ZoneAlarm At Startup" on the OVERVIEW ->
    PREFERENCES panel. High security is the default and recommended setting for the Internet Zone.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Forward people that connect to my server correctly

    Hi!

    ZA free has limited configuration settings as compared to retail ZA products. You have to go to ZA program control and give "server rights to the internet" (= green ticks all across) to all game server components listed there. Check server help files or forum for specific hints.

    Under the ZA firewall zone you should ensure that the ZA trusted zone is set to MEDIUM and NOT high and that you have opened all necessary ports on your router (if you have one). Also ensure you have not changed the default settings of the other programs in the ZA program control.

    If this fails, you will need to manually open ports on ZA. This is not possible in the free version, only the retail version has this possibility.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    TGYoshi Guest

    Default Re: Forward people that connect to my server correctly

    Setting the security level to Medium fixed the problem.

    Thanks guys, you know a lot .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Can't connect to my wireless network
    By saflakk in forum Access Issues
    Replies: 5
    Last Post: January 27th, 2010, 03:05 PM
  2. Replies: 3
    Last Post: September 12th, 2009, 09:39 AM
  3. People Can't Access My Server
    By weisswelsh in forum ZoneAlarm Configuration
    Replies: 0
    Last Post: November 6th, 2007, 10:34 AM
  4. Replies: 9
    Last Post: February 27th, 2007, 07:14 PM
  5. Cannot Connect to Server
    By brada in forum Access Issues
    Replies: 1
    Last Post: August 3rd, 2006, 05:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •