Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: slow booting after update

  1. #1
    Markus36 Guest

    Default slow booting after update

    Hi, I recently updated ZA on my desktop and itnow takes several minute to boot. First the welcom screen is displayed for some time, than the background pic for even longer. When I did the update it said something about the desktop being a bit sower for some time as ZA needed to get to know the programms I had installed but I did not expect that much of a delay, so I clicked ok. How do I fix it? Uninstall-reboot-new instal-reboot or is there an easier way? THX!

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: slow booting after update

    Hi!

    try to follow the standard troubleshooting procedure as suggested here:
    http://forums.zonealarm.com/showthread.php?t=74886

    Different problem but same suggestion to try to understand if any culprit is involved in the slow down.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Markus36 Guest

    Default Re: slow booting after update

    THX, I tried the reset and it did not work, I uninstalled ZA and the comp was booting normally, I installed ZA and it was slow go again. Iīm afraid the latest version of ZA and XP -which I just updated- have unresolved issues. CPU usage is normal, usage by ZA is none acc.to the Task Manager, I run XP Home, Service Pack3, AMD Sempron 2800+, 2 GB RAM, 4 GB free HDD space, not sure about the 32-bit thing. Next thing Iīll try is uninstall and doing all the program settings manually after reinstall. And last but not least, when is the next update due and how good is the XP firewall? Just for the time till the update, I donīt want to "cheat" on ZA, which so far never caused any trouble?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: slow booting after update

    Did you tried to boot the PC selectively as suggested? This can be sometimes helpful to know if third party software with ZA is involved in the slow down. Have you excluded ZA main files from your antivirus? Have you tried to install ZA without the toolbar? These are all steps to better diagnose the source of the problem.

    There is no known issue of slowdown, so even when a new release will be issued it is unlikely to solve your problem. No idea here on the next free version of ZA. Since it was just released you may need to wait some months for a new one.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Markus36 Guest

    Default Re: slow booting after update

    Not yet tried selective booting. AntiVir checks all files. Toolbar was not installed.

  6. #6
    Markus36 Guest

    Default Re: slow booting after update

    I think I got the culprit!

    I reinstalled ZA, this time not allowing the installed programs to be scanned and the PC booted normally. Then I gave it another try and connected the LAN cable and it booted very slowly, so I booted once more with the router switched off and viola fast again. The router is a Teledat 331.

    Funny thing is ZA on my netbook works with the router turned on.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: slow booting after update

    I have seen this happening if there is no internet connection on the LAN, is this the case?

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Markus36 Guest

    Default Re: slow booting after update

    Quote Originally Posted by fax View Post
    I have seen this happening if there is no internet connection on the LAN, is this the case?
    ??? Sorry, I donīt fully understand what you mean. When the router is switched on the pc boots very slowly, when itīs off it boots fast, while the netbook works ok no matter if the router is on or off.

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: slow booting after update

    I mean the router is connected to an active internet connection? Other users have reported that if the router is ON but without internet, ZA wait for the connection to the "outside world" and if there is no signal it will drop it after sometime (delay).

    May be is not your case.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    Markus36 Guest

    Default Re: slow booting after update

    I have just one pc at home, so there would not be an active internet connection until after the pc has booted and I connect to t-online.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow booting after ZA 9.2 installation
    By kinvel in forum ZoneAlarm Free Firewall
    Replies: 6
    Last Post: July 9th, 2010, 06:37 AM
  2. Booting up problems
    By kathaarg in forum ZoneAlarm Installation
    Replies: 1
    Last Post: April 2nd, 2009, 08:49 AM
  3. Replies: 9
    Last Post: October 13th, 2008, 11:46 AM
  4. Slow Internet / Slow computer - Last ZA Update
    By synxs in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: August 8th, 2008, 02:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •