Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: slow booting after update

  1. #11
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: slow booting after update

    Yeap, OK... thanks... indeed that is the problem. Connection to internet only after the PC has booted.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    Markus36 Guest

    Default Re: slow booting after update

    Quote Originally Posted by fax View Post
    Yeap, OK... thanks... indeed that is the problem. Connection to internet only after the PC has booted.
    Wait a sec. When the router is switched on while the pc is already running, the pc canīt connect to the internet right away but only after 30 seconds or so. Maybe the router is connected to the net whenever its on? Did you mean that or did you mean another pc in the household already being online?

  3. #13
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: slow booting after update

    Quote Originally Posted by Markus36 View Post
    Maybe the router is connected to the net whenever its on?
    This I can't really asses unless I am in front of your PC... sorry

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #14
    Markus36 Guest

    Default Re: slow booting after update

    So itīs booting with the rooter off until the next update or cheating on ZA?

  5. #15
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: slow booting after update

    Sorry no idea, we are all users here. I guess that, if you don't want to wait while booting, you have no other choice than booting with the router turned off. Have you tried to add the router IP to the ZA firewall trusted zone? (important: ZA trusted zone should be set to MEDIUM and not HIGH).

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #16
    Markus36 Guest

    Default Re: slow booting after update

    Quote Originally Posted by fax View Post
    Have you tried to add the router IP to the ZA firewall trusted zone? (important: ZA trusted zone should be set to MEDIUM and not HIGH).
    Iīm thinking you have found an simple sollution to a complicated problem. Iīll give it a try once Iīm back home. I need to go to firewall -> zones ->add, right? But where do I find the routerīs IP?

  7. #17
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: slow booting after update

    Yes, there. But I doubt it could help. Anyway, you could try...
    For the IP of the router you need to check in the manual. Never logged in into the router console via the web browser?

    It may be also good to update its firmware. Usually published in the router manufacturer web site.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #18
    Markus36 Guest

    Default Re: slow booting after update

    Quote Originally Posted by fax View Post
    Yes, there. But I doubt it could help. Anyway, you could try...
    For the IP of the router you need to check in the manual. Never logged in into the router console via the web browser?

    Cheers,
    Fax

    It all works fine on my netbook and the entries in "firewall-zones" are different. Two DNS servers or so are i the trusted zone. As you can see, nothing is here. Iīll give it a try with those IPs.

  9. #19
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: slow booting after update

    for any OS, you can use IPCONFIG /? to get a list of all ipconfig options on your system and list of DNS & DHCP IP Numbers..

  10. #20
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: slow booting after update

    Yes, indeed and you should ensure your DNS and DHCP are set as TRUSTED.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow booting after ZA 9.2 installation
    By kinvel in forum ZoneAlarm Free Firewall
    Replies: 6
    Last Post: July 9th, 2010, 06:37 AM
  2. Booting up problems
    By kathaarg in forum ZoneAlarm Installation
    Replies: 1
    Last Post: April 2nd, 2009, 08:49 AM
  3. Replies: 9
    Last Post: October 13th, 2008, 11:46 AM
  4. Slow Internet / Slow computer - Last ZA Update
    By synxs in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 4
    Last Post: August 8th, 2008, 02:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •