Results 1 to 1 of 1

Thread: How I can stop continuous pings caused by ZA?

  1. #1
    georgesimeo Guest

    Default How I can stop continuous pings caused by ZA?

    Excessive and Constant Pings - every time when I'm trying to connect to the Internet.

    If somebody knows how to fix this, please help me.

    It can't stop until I shutdown ZA or unplug & plug cable twice.

    I check what's happened with Wireshark and see this:
    I still have Internet connection but the speed is terrible and there are excessive echo pings caused by ZoneAlarm Security Suite 9.1.603.000

    I am not seeing any alerts in log.

    In Wireshark I see non-stop ping storm:

    Source Destination Protocol Info
    * * * ICMP Echo ping request ICMP Echo ping reply
    * * *

    That's my ip ->
    I'm using Windows XP SP3.

    I tried to: antivirus full scan, reinstall ZA, reset all settings to default, start / stop firewall.
    The result is the same.
    Last edited by georgesimeo; August 6th, 2010 at 12:16 PM. Reason: add info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to allow pings from my office VPN connection?
    By ubose in forum ZoneAlarm Configuration
    Replies: 0
    Last Post: September 7th, 2009, 08:30 PM
  2. Firewall (Pings)
    By louiserhk in forum Common Program Settings
    Replies: 8
    Last Post: April 16th, 2009, 05:50 AM
  3. System stop or continuous reboot after XP SP3
    By hammernu in forum Off-Topic
    Replies: 2
    Last Post: May 18th, 2008, 10:02 AM
  4. Stop error 50 -- "Srescan.sys" caused problem
    By rick_f in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 4
    Last Post: March 23rd, 2007, 09:42 AM
  5. vsmon.exe pings every 11 seconds
    By toonhed in forum Security Issues
    Replies: 7
    Last Post: March 17th, 2007, 11:29 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts