Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: ZA suddenly stopped my Net access

  1. #11
    Talesman Guest

    Default Re: ZA suddenly stopped my Net access

    After the manual clean out and reinstall of the latest and greatest ZA the same problem emerged...nothing gets out...not the browser, not access to my mail server, games, nothing.

    I even scoured the Web and found a real old ZA ver. (5.5 pro, I think) and that exhibited the same behavior.

    Also, once again, merely selecting the 'turn off' feature still stopped anything from getting out. Only a complete uninstall fixed that flaw.

    So, does anyone think it has something to do with the "services" ZA installs? I think turning off ZA doesn't stop the true vector, et al, from continuing to run.

    Something is conflicting with something else and I am hoping someone here has a solution or a least a clue.

    Fingers crossed.

    As to Avast...previously I stated that I removed both ZA as well as Avast and reinstalled ZA with no anti-virus nor any anti-malware program running and still had the same problem. I only wish it were a mere conflict between the two then the solution would be simple. Truth be told, prior to the ZA incident, the only thing that runs on my system is ZA and Avast. Nothing else starts until I need it to. No auto-updates running, nothing.
    Last edited by Talesman; August 10th, 2010 at 05:39 PM.

  2. #12
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA suddenly stopped my Net access

    Quote Originally Posted by Talesman View Post
    After the manual clean out and reinstall of the latest and greatest ZA the same problem emerged...nothing gets out...not the browser, not access to my mail server, games, nothing.

    I even scoured the Web and found a real old ZA ver. (5.5 pro, I think) and that exhibited the same behavior.

    Also, once again, merely selecting the 'turn off' feature still stopped anything from getting out. Only a complete uninstall fixed that flaw.

    So, does anyone think it has something to do with the "services" ZA installs? I think turning off ZA doesn't stop the true vector, et al, from continuing to run.

    Something is conflicting with something else and I am hoping someone here has a solution or a least a clue.

    Fingers crossed.

    .
    Try this advice from Guru fax..

    Try to find the culprit of the conflict by selectively boot your system. First try only ZA and Windows services and then slowly put back the unchecked items (first services and then startup items).

    1.) Click Start -> Run
    2.) Type MSConfig in the run box (or search box in VISTA/Win7) and click OK (ENTER in VISTA/Win7)
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by going back into msconfig and choosing the Normal Startup option on the General tab.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    Talesman Guest

    Default Re: ZA suddenly stopped my Net access

    "How's that work?" No joy.

    Aside from the MS stuff I only had 4 items "checked" and they were set to manual anyway.

    Right now I am feeling a bit depressed.

    This is both perplexing as well as irritating.

  4. #14
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZA suddenly stopped my Net access

    Sorry to hear you have not yet resolved your issue with ZA latest version. If you were happy with previous ZA releases you may want to go back to them. If you are not able to install even the old versions than something else got broken on the way.

    The links to main old releases are here:
    http://download.zonealarm.com/bin/fr...seHistory.html
    (I would not recommend to go below version 7).

    Thanks and good luck.
    Fax
    Last edited by fax; August 12th, 2010 at 04:53 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #15
    Talesman Guest

    Default Re: ZA suddenly stopped my Net access

    Quote Originally Posted by fax View Post
    Sorry to hear you have not yet resolved your issue with ZA latest version. If you were happy with previous ZA releases you may want to go back to them. If you are not able to install even the old versions than something else got broken on the way.

    Fax
    Maybe I didn't make myself clear. NO VERSION, regardless of age, changes the behaviour of ZA as to getting Internet access.

    There is a conflict within my machine between something unknown and ZA. Not fully remembering what programs I installed and/or deleted just prior to the problem occuring I went back a full 30 days prior to the new-found error and did a system restore and that did not help. I had high hopes that would work and it didn't.

    I'd be happy with ANY version of ZA that could bypass the problem.

  6. #16
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZA suddenly stopped my Net access

    Sorry, if no version of ZA works then the only way out is to start with a clean OS. If that is not an option for you then I am afraid you will need to find an alternative firewall that works on you setup.

    Sorry again.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help--suddenly can't access shared files
    By compiler in forum Access Issues
    Replies: 1
    Last Post: July 11th, 2009, 03:47 PM
  2. 1-How to see which program is accessing the net (real time) 2-Keep a log of net access?
    By mel_three in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: July 11th, 2008, 05:18 PM
  3. suddenly unable to access internet???
    By mlstiehl in forum Access Issues
    Replies: 7
    Last Post: October 6th, 2007, 08:28 AM
  4. Suddenly can't access files
    By rkuban in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: August 21st, 2007, 06:42 AM
  5. Logging suddenly stopped..
    By rrand in forum General - Questions that don't fit any other category
    Replies: 8
    Last Post: January 1st, 2006, 07:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •