Results 1 to 7 of 7

Thread: Install Problems

  1. #1
    cbf1920 Guest

    Default Install Problems

    Installed Anti Virus and Forcefield on lap top no problems. Tried to install Anti virus on second desk top computer but Zone Alarm cuts off internet access during install. Why does this happen? How do I resolve it? If I cant get a work round for this problem I will have to cancel during my 30 day trial period. Any help will be welcome.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Install Problems

    I would recommend to install ZAEX instead of ZAAV + Forcefield. Aside from that you need to detail the system used, the exact version of ZA used, the exact error messages you recieve, what other security tools are installed, what is booting at startup, malware issue, steps to replicate it? ...etc...

    More info you give more likely you will receive help from other users here.

    Otherwise, under trial, you can contact, free of charge the ZA technical support at the link in my signature.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    cbf1920 Guest

    Default Re: Install Problems

    Thanks for your reply. I finally managed to get the anti virus programme on second computer but it slowed internet access down to a complete crawl. As for installing ZAEX I only just installed ZAAV and Forcefield. Are you suggesting I should cancel that order and install ZAEX on both machines?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Install Problems

    Well.. Not sure about the choice but with ZA Extreme you get both in one single product that is well integrated. So, yes. Personally I would go with one instead of two.

    But in both cases remove any other security tool installed before running ZA.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    cbf1920 Guest

    Default Re: Install Problems

    Have taken advise and installed ZAEX on 30 day trial and things seem to be working OK. Thanks for your help.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Install Problems

    You're welcome.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Install Problems

    If you want to be sure your system is clear please review this thread:
    Malware Clean-up Guidance

    For optimal setup of your ZA Extreme please see here:
    xyz was not detected. What I should do?

    ZA Extreme does not need any specific setup, it will automatically adjust to your system. Less ad-hoc settings you will apply better will be.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZoneAlarm problems with Vista - Every new install causes problems
    By phillipm_jims in forum ZoneAlarm Installation
    Replies: 1
    Last Post: February 6th, 2009, 11:57 AM
  2. Install problems
    By tlauerman in forum ZoneAlarm Installation
    Replies: 3
    Last Post: December 3rd, 2008, 03:47 PM
  3. install problems
    By hjorth in forum ZoneAlarm Installation
    Replies: 0
    Last Post: December 21st, 2007, 07:48 PM
  4. ZA Install problems
    By utomo in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: April 28th, 2007, 10:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •