Results 1 to 2 of 2

Thread: [SOLVED] New Network found

Threaded View

  1. #1
    hanging Guest

    Thumbs up [SOLVED] New Network found

    After uninstalling and reinstalling the latest version of ZAP, I am now getting CONSTANT prompts "New connection" found and every time I click on "internet Zone", it just keeps popping up. Running XP, SP3, ESET NOD AV.
    Last edited by GeorgeV; February 15th, 2011 at 08:56 AM. Reason: correct title

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] New Network Found -- no blocking option
    By ZAUser999 in forum ZoneAlarm Free Firewall
    Replies: 5
    Last Post: October 18th, 2011, 04:00 AM
  2. [SOLVED] New Network found keeps showing up
    By jslerner in forum ZoneAlarm Free Firewall
    Replies: 3
    Last Post: April 29th, 2011, 09:05 AM
  3. [SOLVED] NEW NETWORK FOUND, driving me crazy --> Issue with third party software
    By hanging in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: December 23rd, 2010, 07:48 AM
  4. [SOLVED] "New Network Found"
    By hanging in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 4
    Last Post: August 15th, 2010, 08:17 AM
  5. [SOLVED] Always same network found as "New" network
    By HenkelD in forum ZoneAlarm Configuration
    Replies: 5
    Last Post: November 15th, 2009, 12:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •