Results 1 to 4 of 4

Thread: Windows 7 64Bit

  1. #1
    sharpp Guest

    Default Windows 7 64Bit

    hi,
    if i have installed Zone Alarm Pro on my Windows 7 Ultimate N (64Bit). I get randomly a blue screen and after the reboot ZAP forgets all programm settings and then it froze the full system after a short time.
    Run ZAP realy on W7 Ultimate N 64 Bit?
    I use G Data AntiVirus on this system but on my old Windows Ultimate 32Bit its run this combination without any problems.

    Its is possible on 64 Bit Systems?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Windows 7 64Bit

    ZAPRO latest version (9.3) is compatible with WIN7 64bit. It should have installed a Microsoft hotfix to fix bugs in win7. Did you notice that it installed it?

    If not, The hotfix notice from MS is here
    http://support.microsoft.com/kb/981889

    If you have not installed it then you need to do it without ZA installed.

    If after all this you still have problems please report the issue in detail to ZA technical support at the link in my signature.

    Thanks,
    Fax
    Last edited by fax; August 15th, 2010 at 05:33 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    sharpp Guest

    Default Re: Windows 7 64Bit

    ok i have installed the hot fix and then installed ZAPRO, but it has help only a lite bit because the system froze not after system start but if i try to open the ZAPRO programm settings then its froze the system.
    i will try now the technical support

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Windows 7 64Bit

    You're welcome!

    Let us know if you find a solution with the help of official support. It may help other users with your similar problems.

    Also try to boot the system without any third party software to check is not an issue with the software your running on that machine. Like this:

    1.) Type MSConfig in the win7 search box and click ENTER
    2.) Once in MSConfig, click the Startup Tab
    3.) Remove the checks from everything except ZLClient
    4.) Click the Services Tab
    5.) Place a check in "Hide All Microsoft Services"
    6.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    7.) Restart your computer

    How does it work? Still hanging?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.


    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rouge Antivirus: Windows 7 64bit
    By justclox in forum Malware Discussion
    Replies: 4
    Last Post: February 8th, 2011, 05:33 AM
  2. Replies: 0
    Last Post: July 11th, 2010, 10:10 PM
  3. Windows 7 64bit Blue Screen error progressing
    By highdt in forum ZoneAlarm Installation
    Replies: 6
    Last Post: March 1st, 2010, 06:46 AM
  4. ZA 9.0.083.000 is not yet compatible with Windows 7 64bit
    By SpottedEagle in forum ZoneAlarm Installation
    Replies: 1
    Last Post: August 31st, 2009, 06:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •