Results 1 to 3 of 3

Thread: Very high CPU usage when downloading

  1. #1
    mjones876 Guest

    Default Very high CPU usage when downloading

    Hello,

    I've used ZoneAlarm for a few years but always an older version (I think it was 6.1.744.1), anyway it always worked fine but I've recently upgraded but now I'm getting very high CPU usage when downloading from Usenet with SabNZBd If I max out my connection @ 3 Mb/s it's average 70% on a AMD Phenom 3.2 GHz quadcore. I have done a test: I downloaded the same exact file after shutting down Zonealarm and the CPU usage dropped to <10% average which is normal. I have also tested a HTTP download @ 3 Mb's and CPU usage was also very high (> 50%), after shutting down ZoneAlarm it's <5%. So keeping everything the same I'm almost sure ZoneAlarm is the culprit. Should I switch back to the old version? This high CPU usage is lagging my PC.

    Specs:

    Type of ZA and version # ->
    ZoneAlarm version:9.2.057.000
    TrueVector version:9.2.057.000
    Driver version:9.2.035.000
    ZoneAlarm Browser Security 1.5.227.0
    ZoneAlarm ForceField Spyware Scanner 1.5.53.191
    ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
    ZoneAlarm ForceField Spyware Sites Database 04.125

    PC CPU speed -> AMD Phenom X4 955 @ 3.2 Ghz
    PC memory size _> 4 Gb DDR3 RAM
    OS version including Service packs -> Windows XP SP3
    Version of software having issues. -> SabNZBd 0.5.3/Firefox 3.6.8
    Exactly what is done to reproduce the issue in the application -> see above
    Any other Security Software installed that may be conflicting with ZA? Anti-Vir Free (virusscanner)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Very high CPU usage when downloading

    Hi!

    have you added the main components of ZA to the antivirus exclusion list? These are vsmon.exe, zlclient and forcefield.exe. Search your PC to find them.

    Secondly try to reset the ZA settings to ensure its not a corrupted setting in ZA:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Thirdly, to check for conflits with third party software boot your system only with ZA and standard services/programs and try the download again:

    1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.

    Finally if all fails try with a old ZA release that worked for you. Some old releases are published here:
    http://download.zonealarm.com/bin/fr...seHistory.html

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mjones876 Guest

    Default Re: Very high CPU usage when downloading

    I followed the procedures you listed above but no change: the same high CPU usage remained.

    I uninstalled 9.2.057.000 and reinstalled the old 6.1.744.001 and the CPU usage is low again like before (<10% for SabNZBd and <5% for HTTP downloads). Looks like I'm sticking to the old version for now, thanks for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vsmon.exe High CPU usage while downloading
    By Merk 49 in forum ZoneAlarm Free Firewall
    Replies: 7
    Last Post: July 22nd, 2010, 04:50 AM
  2. CPU Usage Goes Too High When Downloading...
    By KILLAKAZI in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: August 24th, 2009, 01:13 PM
  3. high cpu usage when downloading
    By xytrix in forum General - Questions that don't fit any other category
    Replies: 2
    Last Post: April 28th, 2008, 01:20 AM
  4. High CPU usage causing Smart Fan to run at high RPM constantly
    By xxmrsoulxx in forum General - Questions that don't fit any other category
    Replies: 11
    Last Post: April 13th, 2008, 05:02 PM
  5. ZA causing high CPU usage?
    By wbmza in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: March 3rd, 2007, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •