Results 1 to 2 of 2

Thread: Thinks win7 is vista so refuses to update without SP1

  1. #1
    simmonsk133 Guest

    Default Thinks win7 is vista so refuses to update without SP1

    Hi,
    I have 2 win 7 boxes that zone alarm extreme security can't update becasue it says my windows 7 is vista and needs to have SP1 installed.
    TKS...Ken

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Thinks win7 is vista so refuses to update without SP1

    Quote Originally Posted by simmonsk133 View Post
    Hi,
    I have 2 win 7 boxes that zone alarm extreme security can't update becasue it says my windows 7 is vista and needs to have SP1 installed.
    TKS...Ken

    This has already been Resoved in the Sticky Note at the Top of the Installation section..

    [SOLVED] Asking for Vista SP1 in Win 7 install --> Check compatibility tab

    http://forum.zonealarm.com/showthread.php?t=73327
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] ZA Extreme Install error - No SP1 but I am on win7
    By Patto21 in forum ZoneAlarm Installation
    Replies: 7
    Last Post: July 26th, 2010, 01:30 AM
  2. Replies: 1
    Last Post: April 25th, 2008, 09:50 AM
  3. Replies: 5
    Last Post: March 22nd, 2008, 12:19 PM
  4. Replies: 0
    Last Post: February 20th, 2008, 06:23 AM
  5. MS SP1 Update for Vista Review
    By GeorgeV in forum Off-Topic
    Replies: 0
    Last Post: January 13th, 2008, 06:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •