Results 1 to 3 of 3

Thread: Modem connection loss (Important) > not a caused by Zone Alarm

  1. #1
    TheAnt Guest

    Unhappy Modem connection loss (Important) > not a caused by Zone Alarm

    Hi, I'm new here. I've been using ZA for over 6 years and only now I'm having a serious problem with it.

    Whenever I try to upload files to ANYTHING, any website or anything that involves an upstream, eventually the connection on my modem will suddenly cut out and have to re-connect. Also, I've noticed when trying to play games on WiFi, after a while I'll suddenly get an error message that I've been disconnected from the network.

    Both of these things have only started happening about a month ago, and it's getting to be quite frustrating. I'm not 100% sure that ZoneAlarm is the problem, but most of the time when I shut the firewall off, my uploads go just fine, but sometimes the modem disconnections persist.

    Is there anything I can do about this? I love ZA and I'm unwilling to use anything else. Any help is very much appreciated. Thank you!
    Last edited by GeorgeV; August 28th, 2010 at 09:12 AM.

  2. #2
    TheAnt Guest

    Default Re: Modem connection loss (Important)

    I hate to double post/bump but this is very important for me. I would appreciate any help.

  3. #3
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: Modem connection loss (Important)

    Well unfortunately both issues with the modem and wifi are about the most common issues with those types of network connections outside of ZA being installed.

    Could just be those issues are present with those connections.



    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: September 21st, 2009, 05:10 AM
  2. License renewal download caused loss of ZA
    By coolfire in forum ZoneAlarm Installation
    Replies: 1
    Last Post: August 27th, 2009, 11:01 PM
  3. Vista Installation caused loss of internet access
    By glengarry in forum Access Issues
    Replies: 17
    Last Post: September 6th, 2007, 09:47 PM
  4. self restarts caused by zone alarm in winXP
    By nebulari in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 4
    Last Post: March 22nd, 2006, 04:13 PM
  5. ZONE ALARM AND CABLE MODEM ACCESS DHCP GONE WRONG
    By silverswill in forum Access Issues
    Replies: 2
    Last Post: February 16th, 2006, 05:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •