Results 1 to 5 of 5

Thread: vsmon.exe Makes Videos Play SLOW / Jittery

  1. #1
    dlegate Guest

    Exclamation vsmon.exe Makes Videos Play SLOW / Jittery

    Quite often when watching a video (I use VLC Media Player), things will start pausing or getting jittery and I'll check Task Manager and vsmon.exe is jumping all over the place in terms of CPU usage, often spiking up to 70%+ usage.

    If I kill ZoneAlarm (never like to do that) then my video plays just fine.

    Feature request: I'd like a way I can set ZoneAlarm into "calm" mode.

    I like "Game Mode". How about a "Movie Mode"? This would put ZoneAlarm into a low CPU usage mode for a period of time, telling it to delay things like full system virus scans or downloads of new virus/spyware definitions until I was done watching my movie/s.

    Is there anyone else that would like something along these lines?

    Thanks!

    Here is the version info this has occurred for me on (yes, two versions of ZA):
    Zone Alarm Security Suite Versions: 9.1.507.000 and 9.3.014.000
    Driver Versions: 9.1.503.000 and 9.1.522.000
    Anti-virus/spyware engine: 8.0.2.48
    DAT file versions 1025458368 and 1022766432
    AntiSpam version 6.0.0.2383
    Browser Security: 1.5.149.0 and 1.5.152.10
    Windows XP Professional SP3 32-bit, 4GB RAM.
    Video Formats: doesn't matter - they ALL do the same thing (mpeg, mp4, avi, wmv, etc and all their associated codecs) All played on VLC Media Player and also tried on Windows Media Player with the same results.

    The moderator closed my other thread ("vsmon.exe is ruining my video watching experience" http://forums.zonealarm.com/showthread.php?t=74147) because I gave "zero" information... I'm very happy to provide it when requested.

    Also said it was a "repeat" of another thread without offering a link to that thread.
    Last edited by dlegate; August 31st, 2010 at 11:32 AM. Reason: more system info

  2. #2
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: vsmon.exe Makes Videos Play SLOW / Jittery

    Well we tested all these claims and its not a ZA issue.

    Playing video and depending how the video was compressed and what codex that was used and the other aspects of video puts a huge burden on the CPU.

    The additional CPU cycles in VSMON are to be expected on some machines.

    Mainly XP does a bad job of handling video if you want to do anything else but watch the video only.

    Win 7 is better but CPU, memory and video card make a big difference on win 7 also.

    Our Testing does not indicate ZA puts the burden on the PC its the video playback and the system itself.

    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    dlegate Guest

    Default Re: vsmon.exe Makes Videos Play SLOW / Jittery

    When I kill vsmon.exe, everything plays perfectly, so vsmon.exe is certainly a large part of the problem, even if it's not the only part of it.

    Will the ZoneAlarm team at least consider my wish list item of adding a "calm mode" (or something more aptly named) that temporarily delays (or pauses) ZA running any CPU-intensive activities like virus/spyware scanning for a certain period of time? I find that's when the video playback is at its absolute worst.

    Thanks for your consideration and feedback.

    Dan

  4. #4
    dlegate Guest

    Default Re: vsmon.exe Makes Videos Play SLOW / Jittery

    A little more on this. I have found that when I slide the "Program Control" down from Max to either Min or Off, the jitter stops. Put it back up to Max and it starts again. I'm not sure which program/s are causing it (would be a nice feature to see what is eating the most ZA cycles), but that seems to have - at least on THIS occasion - fixed my jitter problems.

  5. #5
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,636

    Default Re: vsmon.exe Makes Videos Play SLOW / Jittery

    Doing more testing we found that VLC player can be the issue also.

    We noticed VLC player does not handle video playback performance well.

    We tried other video players playing same media files and those players take so much less resources.

    I would suggest trying other video players.



    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: April 5th, 2009, 12:11 AM
  2. Getright makes vsmon.exe increase its usage of the cpu to the point it kills the pc dead
    By gedc in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: December 16th, 2008, 08:58 AM
  3. YouTube Videos won't play
    By drichy in forum Access Issues
    Replies: 0
    Last Post: December 7th, 2006, 12:12 PM
  4. Webshots videos do not play with ZASS 6.5
    By villagefox in forum Access Issues
    Replies: 5
    Last Post: November 28th, 2006, 08:06 AM
  5. Problems making youtube videos play.
    By farferello in forum Access Issues
    Replies: 5
    Last Post: November 4th, 2006, 04:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •