I am using ZoneAlarm Extreme Security version:9.3.014.000
TrueVector version:9.3.014.000
Driver version:9.1.522.000
Anti-virus engine version:8.0.2.48
Anti-virus signature DAT file version:1025706880
AntiSpam version:6.0.0.2383
ZoneAlarm Browser Security 1.5.152.10
ZoneAlarm ForceField Spyware Scanner 1.5.53.204
ZoneAlarm ForceField Anti-Phishing Database 1.2.104.0
ZoneAlarm ForceField Spyware Sites Database 04.125

on a Dell Studio 140g-Desktop with Intel Pent 2-core, RAM 3 GB, Win 7 Home Premium, Hard Drive 320 GB and my Alerts and Logs entries disappear each and every time I reboot my computer. I have "reset" to no avail and have uninstalled via cpes_clean removal tool after unticking "Load Zone Alarm Extreme on Startup...and downloaded/installed a brand new copy of the latest ZASP from IE8.
Even update entries disappear but then get added from the next update but the OS Firewall entries, Programs, and Firewall entries stay empty....unless I add a new program manually.
I've also run AppRemover to make sure no remnants of pre-installed security is still hiding and nothing there. Also, have run MBAM in Safe Mode "full scan" and nothing there.
I have contacted Tech support chat and was told that ccleaner, and possibly AppRemover may be removing these log entries. However after uninstalling completely ccleaner and AppRemover this disappearing of the log entries still occurs. A second opinion from a second tech support chat says that these Alert & Log entries are not really important.
However, a third tech support chat person says that devel is working on a "fix" since he has seen several other users with the same issue on this latest release.
So which is it? Is it a "known issue"......is it no big deal.....or is there another fix for this even though I have done a search in these Forums and I have not found others with this issue after each and every reboot.
Any ideas, suggestions, solutions?