Results 1 to 4 of 4

Thread: 9.2.057 update problem

  1. #1
    javajunkie Guest

    Default 9.2.057 update problem

    Ok, so I'm doing some updates on my old home PC (XP Home) Added SP3, and IE8, then went to u/g ZA (free) to latest (9.2.057). ZA appears to load in the system tray. But as soon as I try to start the client it disappears from the system tray. It is also not listed in the processes.

    Last edited by javajunkie; September 8th, 2010 at 06:13 PM.

  2. #2
    javajunkie Guest

    Default Re: 9.2.057 update problem

    P.S. I've tried the usual uninstall/reinstall/reboot dance with no difference
    My woes seem to have appeared after SP3 was installed. I have even uninstalled that and reinstalled ZA to no avail.

  3. #3
    ZodiacN64 Guest

    Default Re: 9.2.057 update problem

    I ran into the same problem. I uninstalled and removed all traces of ZA 9.2.057 and reinstalled it. Got the same problem.

    As a workaround, I went back and installed ZA 9.2.044 until a newer update is announced.

  4. #4
    derebo Guest

    Default Re: 9.2.057 update problem


    i registered in this forum just to share my situation with you.

    same thing here:


    none of those two will show the ZA icon. thank you ZodiacN64 for your tip. i'll try to find one copy. i've wasted a whole afternoon installing and re-installing xp sp3 in case it was a problem with the OS...


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA 9.2.057 blocks TCMD and DC++
    By lmocsi in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: July 31st, 2010, 02:01 PM
  2. Replies: 5
    Last Post: July 30th, 2010, 12:40 AM
  3. Problems after ZA Free update
    By jabriju in forum ZoneAlarm Free Firewall
    Replies: 11
    Last Post: July 10th, 2010, 10:13 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts