Results 1 to 2 of 2

Thread: Connecting via VPN

  1. #1
    pjkcpa Guest

    Default Connecting via VPN

    I have a paid ZA with updates and suddenly am unable to connect to my office via VPN. I have entered the IP address as trusted in the Firewall "Zones" and am still unable to connect. Is there something I am missing?

    Found a similar problem which lead me to, of all things :-), the User Manual which solved my problem.
    Last edited by pjkcpa; September 9th, 2010 at 08:23 AM. Reason: Problem solved

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Connecting via VPN

    Quote Originally Posted by pjkcpa View Post
    I have a paid ZA with updates and suddenly am unable to connect to my office via VPN. I have entered the IP address as trusted in the Firewall "Zones" and am still unable to connect. Is there something I am missing?
    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..

    *** NOTICE:

    Whenever posting here- or Contacting ZA Tech Support, it is always advisable to list your:Windows OS (XP SP 2-3 / Vista SP1-2 / Windows 7 32-Bit/64-Bit),

    List your ZoneAlarm product Type (Free,Pro,AV, Suite,Extreme)
    and also the ZA version number (7.0,8.0,9.0,9.1,9.2,9.3),

    ==================

    Try this..

    Click on ZA Firewall, Click Advanced tab
    Check to see if "VPN Protocal is enabled"
    Last edited by GeorgeV; September 9th, 2010 at 08:48 AM. Reason: typo
    GeorgeV
    ZoneAlarmģ Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SOLVED] VPN - accessing work subnet --> VPN host as trusted
    By b1john in forum ZoneAlarm Configuration
    Replies: 3
    Last Post: May 21st, 2010, 09:40 AM
  2. Replies: 0
    Last Post: March 14th, 2006, 03:21 PM
  3. Is ZA still connecting
    By oneder in forum Security Issues
    Replies: 1
    Last Post: March 7th, 2006, 11:24 AM
  4. Blue Screen when connecting to VPN
    By djwyldeone in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: January 10th, 2006, 06:49 AM
  5. connecting to limewire
    By mandyandgirls in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: December 23rd, 2005, 07:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •