Results 1 to 8 of 8

Thread: Tray icon is static although there is internet traffic

Hybrid View

  1. #1
    Nightflight Guest

    Cool Tray icon is static although there is internet traffic

    Hye,

    I updated my ZA Pro from 93_014_000 to 93_037_000 today. Everything is fine except that the tray icon is not "dancing" anymore when there is internet traffic. No red or grenn bands anymore.
    I deinstalled and reinstalled ZA but had no success. Resetting of database also didn't help at all.

    Is it just me or is this a little bug of 93_037_000 version? I really loved this info by the tray icon of ZA especially since I updated from XP to Win 7. Win 7 doesn't have the internet traffic lights anymore.

    Thx and regards,

    Nightflight
    Last edited by Nightflight; September 13th, 2010 at 11:01 AM.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Tray icon is static although there is internet traffic - ZA Pro 93_037_000

    Quote Originally Posted by Nightflight View Post
    Hye,

    I updated my ZA Pro from 93_014_000 to 93_037_000 today. Everything is fine except that the tray icon is not "dancing" anymore when there is INTERNET traffic. No red or Green bands anymore.
    I reinstalled and reinstalled ZA but had no success. Resetting of database also didn't help at all.

    Is it just me or is this a little bug of 93_037_000 version? I really loved this info by the tray icon of ZA especially since I updated from XP to Win 7. Win 7 doesn't have the INTERNET traffic lights anymore.

    Thx and regards,

    Nightflight
    Sorry, I don't have ZA Pro installed on any of my 5 computers..
    I have ZA Suite and ZA Extreme 9.3.037.000 installed and the red or green bands Traffic bars still show up on both my Windows XP SP3, and Windows 7 32-bit and Windows 7 64-bit computers..

    Please report your problem to the Official Tech Support Live chat link in my Signature,

    and Provide them with the Details of your Computer, Brand, Version of Windows and any other Security Software installed that may be conflicting with ZA Pro..
    Last edited by GeorgeV; September 14th, 2010 at 08:37 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    SeanC1966 Guest

    Default Re: Tray icon is static although there is internet traffic

    I have recently bought ZA Extreme and on my 2 Win 7 Home Edition x64 Laptops the red and green bars do not show up with traffic when you would expect them too. Every now and then it flashes over to them but generally all I see is a static Z symbol and I am running ZA Extreme 9.3.037.

  4. #4
    Nightflight Guest

    Default Re: Tray icon is static although there is internet traffic

    Quote Originally Posted by SeanC1966 View Post
    I have recently bought ZA Extreme and on my 2 Win 7 Home Edition x64 Laptops the red and green bars do not show up with traffic when you would expect them too. Every now and then it flashes over to them but generally all I see is a static Z symbol and I am running ZA Extreme 9.3.037.
    Is this your first ZA product or did you update from an older version? Since 9.3.037 I have the exact behaviour like you have. I am sorry for you but also I am happy that it is not just me. I think this is a little bug since 9.3.037. But it seems that not everybody has the same problems since installing or updating to 9.3.037. That makes it very strange.

  5. #5
    Nightflight Guest

    Default Re: Tray icon is static although there is internet traffic

    Quote Originally Posted by GeorgeV View Post
    What did Tech Support tell you?
    I have to wait for a few hours till i can contact Tech Support. I am still at work. I will do from my home.

    I also tried this http://forums.zonelabs.com/showthrea...ight=tray+icon exactly like you described there but had no success.
    Last edited by Nightflight; September 14th, 2010 at 05:46 AM.

  6. #6
    Nightflight Guest

    Default Re: Tray icon is static although there is internet traffic

    So, now I am back home and I installed the ZA Pro 9.3.037 on two PCs, both Windows 7, one 32 bit and the other 64 bit. No ZA Software has been ever installed there. Fresh and new install. On both systems I have the same behaviour. Now I really need to contact the Tech Service of ZA.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA system tray icon not always indicating traffic activity...
    By tsunamiz in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: March 30th, 2011, 09:09 AM
  2. Traffic indicator tray icon problem
    By gamatos in forum ZoneAlarm Configuration
    Replies: 4
    Last Post: September 23rd, 2010, 12:46 PM
  3. Stop tray icon showing network traffic
    By simonororke in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: July 21st, 2007, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •