Results 1 to 2 of 2

Thread: 30 minute boots

  1. #1
    WGPuckett Guest

    Default 30 minute boots

    I am past impatient, frustrated and outright mad. This is totally ridiculous that it takes so long to boot with Zone Alarm Extreme. It takes 5-10 minutes for ZAE to finally start. Then it takes another 10-20 minutes before I can do anything on my machine.

    Every time I reboot, after ZAE starts, it shows the "Z" with the up arrow in the task bar. Occasionally I can get the control center to come up and finally get to the Anti-virus window. It shows that there is an update in process. I click on Show Update and find that it is trying to update and the progress is sitting at zero. It will sit at zero for 10-20 minutes and finally get a connection and within 15 seconds has received the update and is finished.

    Obviously it is waiting for a server to respond. Until it gets a connection it very nearly shuts down my 'puter. If I can get the task manager to come up it shows no more than 15% cpu utilization and moderate memory usage. So it is just ZAE sitting there waiting for a response.

    The result I have come up with is that Check Point does not have enough servers to provide adequate coverage for users of ZAE. No matter what setting I choose ZAE is going to try to connect to a server for an update at boot. Also I have never encountered an anti-virus product that takes so long to load at boot.

    This all started when it had the default update setting of every 30 minutes. The result was that my machine would STOP every 30 minutes for 10-20 minutes. I tried the various settings and ended up with the "every 24 hours" setting. I'd rather not turn the update option off. But that is the only way I can reboot without this ridiculous wait.

    I see something OTHER than ZAE in my future!!

  2. #2
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: 30 minute boots

    If you want actual help post some details like the version number of Extreme, your OS and Sp level.

    You PC specs and your internet connect details.

    NEVER NEVER heard of such an issue in the current version of ZA. (30min+ boot times)

    Sounds mainly like a bad upgrade or a PC that is under our minimum requirements or just barely makes the minimum or a very slow internet connection.

    Could be a conflict at boot, another application is fighting with ZA at boot to be the first to load. This is definitely an issue related to your PC and not a general bug.

    Could be malware or virus thats on the PC too trying to cause havoc.

    So if you like help give us some details or if you just bought ZA and are within 30 days of the purchase date you can contact customer service chat for a full refund.

    Have you even tried to talk to Tech support chat? There open and people are available right now.


    Forum Moderator
    Last edited by Forum-Moderator; September 28th, 2010 at 12:26 PM.
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can I manually Start Zone Alarm after Computer Boots up?
    By GeorgeV in forum Helpful Hints & Links
    Replies: 0
    Last Post: November 25th, 2009, 03:56 PM
  2. Zone Alarm Pro no longer boots
    By frodej in forum ZoneAlarm Installation
    Replies: 0
    Last Post: October 24th, 2008, 07:07 AM
  3. What is causing this? re: ZoneAlarm window opening up when computer boots up.
    By stcshindo in forum General - Questions that don't fit any other category
    Replies: 0
    Last Post: July 10th, 2007, 07:04 PM
  4. Last Minute Bidder
    By aqualung in forum Access Issues
    Replies: 5
    Last Post: November 3rd, 2006, 10:49 AM
  5. Computer Re-boots when I turn printer off
    By docg in forum General - Questions that don't fit any other category
    Replies: 4
    Last Post: May 13th, 2006, 01:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •