Results 1 to 3 of 3

Thread: Zonealarm / webroot spyware

  1. #1
    thefillanator Guest

    Default Zonealarm / webroot spyware

    Hello;
    I'm not sure if this is the right forum, if not, please let me know where I should be posting this.

    I currently run Windows XP/Home; I've got 1Gig Ram; Service Pack 3

    My problem recently came up when I upgraded Webroot from Version 6 to Version 7.
    SCANS instead of running about an hour or so were now taking more then 24hrs, yes
    24hrs. After much investigation by WEBROOT support, it finally came down to uninstalling
    ZONEALARM-PRO, after which the SCAN ran in 35-Minutes.

    Has anyone had any run-ins with these two products?
    Does anyone have any ideas on a resolutions?

    I am currently NOT running ZONEALARM which I'm not happy about.
    I'm going to re-install it shortly, the only other solution I can see is
    Stopping ZONEALARM and then letting the SCAN run.

    Any suggestions / help is appreciated

    Thanks..../Phil

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Zonealarm / webroot spyware

    Hi!

    may be something has been done on WBS 7 that conflicts with ZAPRO. If it was an issue with wrong permissions in ZA a reinstall with default settings (discarding any ad hoc setup) should resolve it.

    Sorry, I have no other suggestion to propose apart from ensuring to exclude all main ZA processes from the other spyware scanner. This should be vsmon.exe, zlclient and forcefield.exe (if present in ZAPRO). The same apply to ZA, all webroot elements in ZA program control should be assigned "supertrusted" permissions (three green bars).

    Btw, 1GIGA of RAM looks really not enough especially if you are running a firewall an antispyware and an antiantivirus in three separate packages. This can also explain the slow pace of the system. i.e. you have not enough free RAM to allow parallel operations by software and new version of webroot may have further decrease the memory available for system.

    Cheers,
    Fax
    Last edited by fax; September 28th, 2010 at 11:57 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    windsman Guest

    Default Re: Zonealarm / webroot spyware

    Hi,

    I recently change my security settings, I run ZA Pro 9.3.037.000 with the latest version of Webroot SpySweeper 6.1.0.145, along with SpyShelter Premium and AdMuncher Premium and Microsoft Security Essentials 1.0.1963.0 without any issue, the full Sweep scan of Webroot take about six minutes, the Latest ZA Pro don't have a antispyware-module so no confict for me.

    I'm not see Webroot 7 yet, maybe you use webroot Spy Sweeper with antivirus (sophos technology).

    A other difference you use Xp i use Seven x64.

    My Experience

    Windsman.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: February 23rd, 2008, 05:32 AM
  2. FREE Anti-Spyware: Webroot Spy Sweeper
    By SlyFox in forum Off-Topic
    Replies: 8
    Last Post: December 29th, 2007, 03:18 AM
  3. Running ZoneAlarm Internet Security Suite and Webroot Spy Sweeper on the same system
    By noahjw in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: July 19th, 2006, 07:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •