Results 1 to 5 of 5

Thread: Traffic indicator tray icon problem

  1. #1
    gamatos Guest

    Default Traffic indicator tray icon problem

    hi to everybody,

    I have the same problem (as described in the link below) as well as all people I know that upgrade from ZAsuite 93.014.000 to 93.037.000.

    http://forums.zonealarm.com/showthre...ight=tray+icon
    Quote Originally Posted by Nightflight
    I updated my ZA Pro from 93_014_000 to 93_037_000 today. Everything is fine except that the tray icon is not "dancing" anymore when there is internet traffic. No red or grenn bands anymore.
    I deinstalled and reinstalled ZA but had no success. Resetting of database also didn't help at all.

    Is it just me or is this a little bug of 93_037_000 version? I really loved this info by the tray icon of ZA especially since I updated from XP to Win 7. Win 7 doesn't have the internet traffic lights anymore.
    I switch back to 93.014.000 and the traffic indicator tray icon issue disappears.

    My (installations) Steps:
    Uninstall 93.014.000 (that is fully operational)

    Install 93.037.000 => Traffic indicator tray icon issue appears.

    Uninstall 93.037.000 with cpes_clean.exe tool

    Install (again) 93.037.000 => Issue remains

    Uninstall 93.037.000

    Install 93.014.000 => Issue disappears. Traffic indicator tray icon works perfect as it always does !

    Probably is a bug of 93.037.000.

    Any suggestions? (Except keeping the older 93.014.000 version)
    OS: Win 7 x64

    ,thanks

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Traffic indicator tray icon problem

    Quote Originally Posted by gamatos View Post
    Any suggestions?
    Please report it to the official ZA technical support since we are all users here. More reports they receive from users more likely the issue will esclalated to development team and looked at in future builds.

    If you just post it here there will be no chance to get it fixed (assuming it is confirmed to be a bug).

    Thanks,
    Fax
    P.S. Link to technical support in my signature.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Traffic indicator tray icon problem

    Quote Originally Posted by gamatos View Post
    hi to everybody,

    I have the same problem (as described in the link below) as well as all people I know that upgrade from ZAsuite 93.014.000 to 93.037.000.

    http://forums.zonealarm.com/showthre...ight=tray+icon


    I switch back to 93.014.000 and the traffic indicator tray icon issue disappears.
    Probably is a bug of 93.037.000.

    Any suggestions? (Except keeping the older 93.014.000 version)
    OS: Win 7 x64

    ,thanks
    Since you Quoted the link to the Forum Moderators Thread on this subject
    I Assume that you read both of the Moderators explanations..

    I'm Sorry, but This seems to be a Problem on your particular Computer..

    as the Moderator explained, THIS IS NOT A BUG in 9.3.037.000..

    You are one of a very few Users that have experienced a problem with the ZA Tray Icon meter..

    as the Moderator explained, Maybe you had an upgrade issue.
    Try uninstalling using our uninstaller, then install 9.3.037 again to see if that helps.

    as the Moderator stated, This is not the main feature of ZA and is NOT an indicator that your not or are protected at all.

    Note: I have ZA 9.3.037.000 installed on Five of my Computers (WinXP SP3, Vista SP2, Windows 7 32-bit and Windows 7 64 Bit all Desktops)
    and the Green and Red Bars on the ZA Tray Icon work ok for me..


    *** NOTE: This is a plain and simple Fluff feature and that's all it is with no real purpose and has no real function in Protection provided by Zone alarm...
    Last edited by GeorgeV; September 24th, 2010 at 05:31 AM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    gamatos Guest

    Default Re: Traffic indicator tray icon problem

    Quote Originally Posted by fax
    Please report it to the official ZA technical support since we are all users here. More reports they receive from users more likely the issue will esclalated to development team and looked at in future builds.

    If you just post it here there will be no chance to get it fixed (assuming it is confirmed to be a bug).
    Fax,

    Thank you for your advice.

    For the time I’ll stay with 93.014.000 until next version comes out.

    Thanks again (at least you are kind person)

    Quote Originally Posted by GeorgeV View Post
    I'm Sorry, but This seems to be a Problem on your particular Computer..
    as the Moderator explained, THIS IS NOT A BUG in 9.3.037.000..
    Just a simple "Fluff Feature" not needed for your protection..

    Maybe you had an upgrade issue. Try uninstalling using our uninstaller, then install 9.3.037 again with Default settings to see if that helps.
    ~Snip~
    Last edited by GeorgeV; September 29th, 2010 at 06:46 AM. Reason: Comments Violate Forum Guidelines and "Terms of Use" Policy

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Traffic indicator tray icon problem

    Quote Originally Posted by gamatos View Post
    Fax,

    Thank you for your advice.

    For the time I’ll stay with 93.014.000 until next version comes out.

    Thanks again (at least you are kind person)
    Since you have Solved your Issue, I will Close this Thread..

    You may PM me if you need to make further Comment related to Zone Alarm..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tray icon is static although there is internet traffic
    By Nightflight in forum ZoneAlarm Configuration
    Replies: 7
    Last Post: September 15th, 2010, 11:40 AM
  2. ZA Extreme 2010 system tray icon not always indicating traffic activity...
    By tsunamiz in forum General - Questions that don't fit any other category
    Replies: 9
    Last Post: October 31st, 2009, 11:37 PM
  3. Stop tray icon showing network traffic
    By simonororke in forum General - Questions that don't fit any other category
    Replies: 3
    Last Post: July 21st, 2007, 08:53 PM
  4. Inbound/Outbound traffic indicator can not display actual traffic status
    By zulk in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: July 29th, 2006, 12:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •