A friend uses ZA EX. and reported to me that he couldn't connect to server to update. I suggested he temporarily lower his security setting to MED from HIGH. Updates worked fine at the lower setting. When he switched back to HIGH the problem came back. Any suggestions based on this sketchy info. ( I use ZISS and have no problems w updates at high security setting )