Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Antivirus/anti-spyware self de-activated - system clock/updates disabled

  1. #11
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Antivirus/anti-spyware self de-activated - system clock/updates disabled

    Please follow up with support directly as suggested.

    Remember to post back once you have solved the problem. It will help otehr users. If everyone keep posting here instead of contacting official support we will go in circle with no solution ....

    It is also important to go straight to support and keep feedbacking support on the results. This is also important in case of claims for refund.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    katiebuglove Guest

    Default Re: Antivirus/anti-spyware self de-activated - system clock/updates disabled

    I'm having the same problem except I do have the current version:

    ZoneAlarm Security Suite version:9.3.037.000
    TrueVector version:9.3.037.000
    Driver version:9.1.522.000
    Anti-virus engine version:8.0.2.48
    Anti-virus signature DAT file version:1044332768
    AntiSpam version:6.0.0.2383

    My a/v sig's won't update past what's showing right now, should be 1044332768, although the update windows shows sucessfully updated. I did not reset the system clock. Windows Security Center does not say that my a/v is off, either.

    I rebooted, then did a ZA reset, but still keep getting the pop up that a/v has been turned off.

    Windows XP
    SP3

    Thanks for help!

  3. #13
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: Antivirus/anti-spyware self de-activated - system clock/updates disabled

    ZoneAlarm is working with Kaspersky to try and figure out what the cause of this issue is and come up with a fix.

    No eta at this time but when a solution becomes available it will be posted here.


    Forum Moderator
    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #14
    greyleaf Guest

    Default Re: Antivirus/anti-spyware self de-activated - system clock/updates disabled

    I fit into the problems stated in this post. I have Win7 and the latest version of Zone Alarm Extreme. I un-installed and re-installed the same version of ZAE and it started to work ok. The new install ZAE would update the AV and not whine about the system clock. It has been working for 2 weeks now.

    One twist to my re-install was that I accidentally downloaded and installed the Zone Alarm Security Suite. Once I realized this, I un-installed it and installed the Zone Alarm Extreme.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anti-virus scanning is de-Activated.This can occur if the system clock has been set f
    By olivermyers in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 12
    Last Post: January 1st, 2010, 06:54 PM
  2. Antivirus/Anti-Spyware updates were failing - caused by malware
    By kolarkl in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 0
    Last Post: March 5th, 2009, 10:43 PM
  3. ZAISS Freezes IE and Other Programs After AntiVirus/Anti-Spyware Updates
    By jperelst in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 6
    Last Post: January 22nd, 2009, 04:59 AM
  4. anti virus and spyware disabled on startup
    By andyhorton in forum ZoneAlarm Anti-virus & Anti-spyware
    Replies: 0
    Last Post: September 11th, 2008, 02:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •