Results 1 to 2 of 2

Thread: w-7 or ZA problem--nag screen

  1. #1
    compiler Guest

    Default w-7 or ZA problem--nag screen

    This problem started a month ago and I still can't seem to come up with a solution.

    I have W7 and Zone Alarm. The main engine, zlclient is in my startup folder. When I boot up, I keep getting the typical W7 window: "Do you want to allow the following program make changes..." It is referring to the ZA program. If I say NO, then ZA will not load. So, I say yes. But there is no way to remember this answer for just this program.



    I have tried uninstalling and then reinstalling ZA. I have also tried (somewhat) running it in XP compatability mode. I still get the same nag screen when I start my computer. It does not happen with my 3 XP computers.



    Any ideas? Any settings to try?



    Mel

  2. #2
    Toreador Guest

    Default Re: w-7 or ZA problem--nag screen

    I got round a similar problem by right-clicking, Properties -> Compatibility -> Run as administrator.
    I then closed ZA, started it again, answered the prompts, changed the properties back, and rebooted. Leaving it as 'run as administrator' seemed to stop it running at all on startup.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. nag screen
    By john1 in forum ZoneAlarm Free Firewall
    Replies: 1
    Last Post: August 25th, 2010, 01:17 PM
  2. Nag Screen !!!
    By Graham Newey in forum ZoneAlarm Configuration
    Replies: 6
    Last Post: October 28th, 2009, 09:24 AM
  3. Nag Screen
    By screenname in forum Windows and ZoneAlarm Messages and Alerts
    Replies: 2
    Last Post: June 11th, 2008, 09:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •