Results 1 to 2 of 2

Thread: can't access VPN

Threaded View

  1. #1
    adamB Guest

    Default can't access VPN

    running pro version 9.3.037.000 under win7

    i cannot access my VyprVPN connection when zonealarm is running. i sometimes get to the verifying username and pw stage but never further.
    za doesn't prompt me for any action and did not do so the first time i tried to access the vpn with za running.

    when i shutdown zonealarm, i can always make a connection without problem.

    tried accessing vpn and after successful connection i start zonealarm.
    it finds the vpn connection in the zone list but vpn disconnects by itself after a few minutes.

    each step is reproducible. vpn connection ALWAYS fails with za running and always succeeds when za is not running. it also always disconnects when i start za after vpn connection.

    any suggestions?
    Last edited by adamB; October 4th, 2010 at 08:45 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No VPN Access in Free ZA
    By jimat in forum Access Issues
    Replies: 1
    Last Post: October 6th, 2008, 03:34 PM
  2. vpn access question
    By dlondon in forum Access Issues
    Replies: 0
    Last Post: January 2nd, 2008, 08:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •